<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Z44CFG');</script>
<!-- End Google Tag Manager -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7524911656295831",
    enable_page_level_ads: true
  });
</script>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.pasadenaindependent.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Pasadena Independent - 12/07/2017 - Pasadena Independent</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pasadena Independent - 12/07/2017 - Pasadena Independent" />
<meta property="og:url" content="http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/" />
<meta property="og:site_name" content="Pasadena Independent" />
<meta property="article:section" content="Print Edition" />
<meta property="article:published_time" content="2017-12-07T09:20:19-08:00" />
<meta property="article:modified_time" content="2017-12-07T09:21:20-08:00" />
<meta property="og:updated_time" content="2017-12-07T09:21:20-08:00" />
<meta property="og:image" content="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/AMP_12_07_2017-PAS-PG1.jpg" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Pasadena Independent - 12/07/2017 - Pasadena Independent" />
<meta name="twitter:image" content="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/AMP_12_07_2017-PAS-PG1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.pasadenaindependent.com\/","name":"Pasadena Independent","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.pasadenaindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.pasadenaindependent.com\/print-edition\/pasadena-independent-12072017\/","sameAs":[],"@id":"#organization","name":"Beacon Media News","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pasadena Independent &raquo; Feed" href="http://www.pasadenaindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Independent &raquo; Comments Feed" href="http://www.pasadenaindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Independent &raquo; Pasadena Independent &#8211; 12/07/2017 Comments Feed" href="http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"12","day":"07","post_id":"51039","postname":"pasadena-independent-12072017","author":"staff"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='6310492ed39b635c391f819a2d8005f7' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Pasadena Independent' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/' />
<meta name='shareaholic:keywords' content='print edition, post' />
<meta name='shareaholic:article_published_time' content='2017-12-07T09:20:19-08:00' />
<meta name='shareaholic:article_modified_time' content='2017-12-07T09:21:20-08:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Pasadena Independent' />
<meta name='shareaholic:site_id' content='6310492ed39b635c391f819a2d8005f7' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.pasadenaindependent.com/wp-content/uploads/2017/12/AMP_12_07_2017-PAS-PG1.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pasadenaindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3Aregular&#038;subset=latin%2Call&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.pasadenaindependent.com/wp-content/themes/pasadena%20independent/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='vc-custom-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/vc_extends/vc_custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.pasadenaindependent.com/wp-content/themes/pasadena%20independent/style.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.pasadenaindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pasadenaindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pasadenaindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.pasadenaindependent.com/?p=51039' />
<link rel="alternate" type="application/json+oembed" href="http://www.pasadenaindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fprint-edition%2Fpasadena-independent-12072017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pasadenaindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fprint-edition%2Fpasadena-independent-12072017%2F&#038;format=xml" />
<style></style><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
     width:90%;
     height:auto;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.logo a span img {
    height: auto !important;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-4', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#dd3333;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#dd3333;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#dd3333;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.pasadenaindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.pasadenaindependent.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media only screen and (min-width: 959px)
  .logo a span img {
    height: 293px;
  }

@media only screen and (max-width: 959px)
   .logo a {
      width:900px;
   }
		</style>
	<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; text-decoration: none; }
h6 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; text-decoration: none; text-transform: none; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"52099e13b87b530f0491ba922","lid":"4d2eae6696"}) })</script>

</head>
<body class="post-template-default single single-post postid-51039 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5Z44CFG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47732"><a href="http://www.pasadenaindependent.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41917"><a href="http://www.pasadenaindependent.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47736"><a href="http://www.pasadenaindependent.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47737"><a href="http://www.pasadenaindependent.com/category/news/environment/">Environment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30693"><a href="http://www.pasadenaindependent.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47730"><a href="http://www.pasadenaindependent.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47731"><a href="http://www.pasadenaindependent.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30695"><a href="http://www.pasadenaindependent.com/category/school-and-education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30698"><a href="http://www.pasadenaindependent.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37337"><a href="http://www.pasadenaindependent.com/category/sports-entertainment/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39912"><a href="http://www.pasadenaindependent.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47735"><a href="http://www.pasadenaindependent.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47733"><a href="http://www.pasadenaindependent.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47734"><a href="http://www.pasadenaindependent.com/category/lifestyle/health/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41420"><a href="http://www.pasadenaindependent.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47738"><a href="http://www.pasadenaindependent.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47739"><a href="http://www.pasadenaindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30706"><a href="http://www.pasadenaindependent.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40339"><a href="http://www.pasadenaindependent.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42022"><a href="http://www.pasadenaindependent.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41918"><a href="http://www.pasadenaindependent.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42350"><a href="http://www.pasadenaindependent.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41411"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45016"><a href="https://www.indeed.com/m/jobs?q=&#038;l=Pasadena%2C+CA&#038;from=so&#038;fromage=&#038;sort=&#038;radius=5&#038;iafilter=&#038;jt=&#038;explvl=">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/pasadenaindependent/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/pasindependent?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.instagram.com/pasadena_independent/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.pasadenaindependent.com/" title="Pasadena Independent">
	        	          <span><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/11/Pas_Ind_2015_masthead-CMYK-e1480533361535.png" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Thursday, December  7, 2017 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-47732" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/featured/">Featured</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/welcome-to-the-newest-controversy-around-creating-human-life/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/pregnancy-775041_960_720-e1512453557619-359x161.jpg" alt="Welcome to the Newest Controversy Around Creating Human Life" width="359" height="161" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/welcome-to-the-newest-controversy-around-creating-human-life/">Welcome to the Newest Controversy Around Creating Human Life</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/featured/hillary-clinton-tells-pasadena-happened/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/page-1-359x355.jpg" alt="Hillary Clinton Tells Pasadena What Happened" width="359" height="355" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/featured/hillary-clinton-tells-pasadena-happened/">Hillary Clinton Tells Pasadena What Happened</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/featured/pcc-finishes-football-season-5-5/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/Week-8-photo-Pasadena-359x256.jpg" alt="PCC Finishes Football Season at 5-5" width="359" height="256" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/featured/pcc-finishes-football-season-5-5/">PCC Finishes Football Season at 5-5</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-41917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/sierra-madre-police-blotter-report-nov-26-dec-3/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/stock-photo-america-prison-police-officer-handcuffs-crime-legal-law-enforcement-94062961-df97-404f-86ee-93b8fb7b22c4-359x240.jpg" alt="Sierra Madre Police Blotter Report: Nov. 26 – Dec. 3" width="359" height="240" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/sierra-madre-police-blotter-report-nov-26-dec-3/">Sierra Madre Police Blotter Report: Nov. 26 – Dec. 3</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/california-statewide-fire-summary/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/https_2F2Fblueprint-api-production.s3.amazonaws.com2Fuploads2Fcard2Fimage2F6694492Fccad8c03-b951-4fd9-867b-42d7d65b7cfc-1-359x202.jpeg" alt="California Statewide Fire Summary" width="359" height="202" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/california-statewide-fire-summary/">California Statewide Fire Summary</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/local-congresswoman-judy-chu-and-181-others-arrested-wednesday-in-washington-d-c/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/Capture-2-359x192.png" alt="Local Congresswoman Judy Chu and 181 Others Arrested Wednesday in Washington  D.C." width="359" height="192" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/local-congresswoman-judy-chu-and-181-others-arrested-wednesday-in-washington-d-c/">Local Congresswoman Judy Chu and 181 Others Arrested Wednesday in Washington  D.C.</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-47736" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-47737" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/news/environment/">Environment</a></li>
</ul>
</div>
</li>
<li id="menu-item-30693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/business/business-spotlight/taking-pasadena-beyond-olive/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/1-4-359x265.jpg" alt="Taking Pasadena Beyond the Olive" width="359" height="265" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/business/business-spotlight/taking-pasadena-beyond-olive/">Taking Pasadena Beyond the Olive</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/business/confusion-shouldnt-stop-patients-buying-health-insurance/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/x-ray-1704855_960_720-e1511998379338-359x230.jpg" alt="Confusion Shouldn&#8217;t Stop Patients from Buying Health Insurance" width="359" height="230" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/business/confusion-shouldnt-stop-patients-buying-health-insurance/">Confusion Shouldn&#8217;t Stop Patients from Buying Health Insurance</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/business/business-spotlight/dual-crossroads-sheds-new-light-new-age/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/9-359x269.jpg" alt="Dual Crossroads Sheds New Light on New Age" width="359" height="269" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/business/business-spotlight/dual-crossroads-sheds-new-light-new-age/">Dual Crossroads Sheds New Light on New Age</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-47730" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-47731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-30695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/school-and-education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/school-and-education/december-college-search-guide-2/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/johns-hopkins-university-1590925__480-359x214.jpg" alt="December College Search Guide" width="359" height="214" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/school-and-education/december-college-search-guide-2/">December College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/school-and-education/pasadena-unified-inclusive-schools-week-dec-4-8/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/08/main_image_PUSD-HQ-359x223.jpg" alt="Pasadena Unified Will Participate in Inclusive Schools Week" width="359" height="223" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/school-and-education/pasadena-unified-inclusive-schools-week-dec-4-8/">Pasadena Unified Will Participate in Inclusive Schools Week</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/school-and-education/judson-international-school-holds-fall-family-night-showcase-history-art-projects/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/web-Monica-Duanmo-Debbie-Kang-Rex-Li-Loyal-Kil-Simon-Shen-e1511912132750-359x223.jpg" alt="Judson International School Holds Fall Family Night to Showcase History and Art Projects" width="359" height="223" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/school-and-education/judson-international-school-holds-fall-family-night-showcase-history-art-projects/">Judson International School Holds Fall Family Night to Showcase History and Art Projects</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30698" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/arts-entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/arts-entertainment/noise-within-presents-christmas-carol-sixth-year/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/TheCratchits-359x287.jpg" alt="A Noise Within Presents &#8220;A Christmas Carol&#8221; for the Sixth Year" width="359" height="287" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/arts-entertainment/noise-within-presents-christmas-carol-sixth-year/">A Noise Within Presents &#8220;A Christmas Carol&#8221; for the Sixth Year</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/arts-entertainment/christmas-story-brings-joy-laughter-sierra-madre-playhouse/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/photo-for-use-359x239.jpg" alt="‘A Christmas Story’ Brings Joy and Laughter to Sierra Madre Playhouse" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/arts-entertainment/christmas-story-brings-joy-laughter-sierra-madre-playhouse/">‘A Christmas Story’ Brings Joy and Laughter to Sierra Madre Playhouse</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/arts-entertainment/usc-pacific-asia-museum-grand-reopening-scheduled-dec-8-winds-fusang-mexico-china-twentieth-century/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/09/1-3-359x184.jpg" alt="USC Pacific Asia Museum Grand Reopening Scheduled for Dec. 8 with ‘Winds from Fusang: Mexico and China in the Twentieth Century’" width="359" height="184" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/arts-entertainment/usc-pacific-asia-museum-grand-reopening-scheduled-dec-8-winds-fusang-mexico-china-twentieth-century/">USC Pacific Asia Museum Grand Reopening Scheduled for Dec. 8 with ‘Winds from Fusang: Mexico and China in the Twentieth Century’</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-37337" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/sports-entertainment/pasadena-basketball-begins-season-rose-city-roundball-classic/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/Week-11-photo-Pasadena-359x239.jpg" alt="Pasadena Basketball Begins Season in Rose City Roundball Classic" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/sports-entertainment/pasadena-basketball-begins-season-rose-city-roundball-classic/">Pasadena Basketball Begins Season in Rose City Roundball Classic</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/sports-entertainment/youth-volleyball-in-duarte/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/volleyball-520093_960_720-359x239.jpg" alt="Youth Volleyball in Duarte" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/sports-entertainment/youth-volleyball-in-duarte/">Youth Volleyball in Duarte</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/sports-entertainment/muir-high-school-fall-athletic-review/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/Week-10-photo-Pasadena-359x269.jpg" alt="Muir High School Fall Athletic Review" width="359" height="269" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/sports-entertainment/muir-high-school-fall-athletic-review/">Muir High School Fall Athletic Review</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-39912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/lifestyle/travel/relaxing-inn-laguna-beach-2/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/laguna-inn-359x216.jpg" alt="Relaxing at The Inn at Laguna Beach" width="359" height="216" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/lifestyle/travel/relaxing-inn-laguna-beach-2/">Relaxing at The Inn at Laguna Beach</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/lifestyle/dining-delights/tips-make-dining-affordable/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/1-30.jpg" alt="Tips to Make Dining Out More Affordable" width="192" height="207" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/lifestyle/dining-delights/tips-make-dining-affordable/">Tips to Make Dining Out More Affordable</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/lifestyle/health/health-insurance-homework/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/1-31.jpg" alt="Do Your Health Insurance Homework" width="288" height="192" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/lifestyle/health/health-insurance-homework/">Do Your Health Insurance Homework</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-47735" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-47733" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-47734" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/lifestyle/health/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-41420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/columns/are-you-talking-yourself-out-of-saving-for-retirement/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/Capture-1-359x185.png" alt="Are You Talking Yourself Out of Saving for Retirement?" width="359" height="185" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/columns/are-you-talking-yourself-out-of-saving-for-retirement/">Are You Talking Yourself Out of Saving for Retirement?</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/columns/whata-face/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/thumb_Montana-Xmas_1024-359x240.jpeg" alt="WHATA FACE!" width="359" height="240" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/columns/whata-face/">WHATA FACE!</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/columns/career-corner-making-the-most-of-holiday-parties/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/copeland-e1512677799222-359x270.jpg" alt="Career Corner: Making the Most of Holiday Parties" width="359" height="270" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/columns/career-corner-making-the-most-of-holiday-parties/">Career Corner: Making the Most of Holiday Parties</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-47738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-47739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-30706" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/obituaries/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/image002-359x572.jpg" alt="Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017" width="359" height="572" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/obituaries/pasadena-fire-department-mourns-passing-of-retired-firefighter-andre-jones-1959-2017/">Pasadena Fire Department Mourns Passing of Retired Firefighter Andre Jones 1959 – 2017</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/obituaries/arcadia-resident-dorothy-heffner-voogd-passses-away/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/web-PICT0008a-copy-359x353.jpg" alt="Arcadia Resident Dorothy Heffner Voogd Passses Away" width="359" height="353" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/obituaries/arcadia-resident-dorothy-heffner-voogd-passses-away/">Arcadia Resident Dorothy Heffner Voogd Passses Away</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/obituaries/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/Frank-Forbes-e1510870877641.jpg" alt="Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away" width="217" height="167" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/obituaries/former-upper-san-gabriel-valley-mwd-director-frank-forbes-passes-away/">Former Upper San Gabriel Valley MWD Director Frank Forbes Passes Away</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-40339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu wide"><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/millennial-feed/survey-reveals-grandparents-of-millennials-can-be-embarrassing-on-social-media/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/technology-1000859_640-359x239.jpg" alt="Survey Reveals Grandparents of Millennials Can be Embarrassing on Social Media" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/millennial-feed/survey-reveals-grandparents-of-millennials-can-be-embarrassing-on-social-media/">Survey Reveals Grandparents of Millennials Can be Embarrassing on Social Media</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/millennial-feed/reassessing-office-culture-millennials-discover-demise-desk-phone/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/cell_phone_smartphone_mobile_cellphone_telephone_wireless_touchscreen_display-814842-359x238.jpg" alt="Reassessing Office Culture – Millennials Discover Demise of The Desk Phone" width="359" height="238" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/millennial-feed/reassessing-office-culture-millennials-discover-demise-desk-phone/">Reassessing Office Culture – Millennials Discover Demise of The Desk Phone</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/millennial-feed/millennials-fly-like-rock-stars/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/Embraer_legacy_600_g-irsh_arp-e1511376555706-359x133.jpg" alt="How Millennials Fly Like Rock Stars" width="359" height="133" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/millennial-feed/millennials-fly-like-rock-stars/">How Millennials Fly Like Rock Stars</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-42022" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/community/pasadena-celebrates-international-human-rights-day/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/featured-image-index-e1512588355374-359x132.jpg" alt="Pasadena Celebrates International Human Rights Day" width="359" height="132" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/community/pasadena-celebrates-international-human-rights-day/">Pasadena Celebrates International Human Rights Day</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/community/meet-rose-queen-isabella-marez-pasadena-museum-historys-holiday-open-house/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/Pasadena_Museum_of_History_-_Finnish_Folk_Art_Museum_sign-e1512587942245-359x164.jpg" alt="Meet Rose Queen Isabella Marez at Pasadena Museum of History’s Holiday Open House" width="359" height="164" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/community/meet-rose-queen-isabella-marez-pasadena-museum-historys-holiday-open-house/">Meet Rose Queen Isabella Marez at Pasadena Museum of History’s Holiday Open House</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/community/equestrians-set-ride-2018-rose-parade/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/09/DSC_3296-MILLER-359x463.jpg" alt="Equestrians Set to Ride in 2018 Rose Parade" width="359" height="463" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/community/equestrians-set-ride-2018-rose-parade/">Equestrians Set to Ride in 2018 Rose Parade</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-41918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/calendar/dec-8-dec-14/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/calendar-e1512669865957-359x159.jpg" alt="Dec. 8 &#8211; Dec. 14" width="359" height="159" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/calendar/dec-8-dec-14/">Dec. 8 &#8211; Dec. 14</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/calendar/dec-1-dec-7-2/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/santa-359x238.jpg" alt="Dec. 1 – Dec. 7" width="359" height="238" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/calendar/dec-1-dec-7-2/">Dec. 1 – Dec. 7</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/calendar/nov-24-nov-30/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/black-sabbitch-e1511294251238-359x323.jpg" alt="Nov. 24- Nov. 30" width="359" height="323" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/calendar/nov-24-nov-30/">Nov. 24- Nov. 30</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-42350" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/special-sections/fall-2017-education-enrichment-guide/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/10/Fall-Education-COVER-359x465.jpg" alt="Fall 2017 Education &#038; Enrichment Guide" width="359" height="465" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/special-sections/fall-2017-education-enrichment-guide/">Fall 2017 Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/special-sections/happy-131st-birthday-pasadena-special-issue-6817/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/06_08_2017_HBPasadena-359x457.jpg" alt="Happy 131st Birthday Pasadena &#8211; Special Issue 6/8/17" width="359" height="457" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/special-sections/happy-131st-birthday-pasadena-special-issue-6817/">Happy 131st Birthday Pasadena &#8211; Special Issue 6/8/17</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/special-sections/2017-summer-camps-education-guide/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/2017_03_23_SUMMER-CAMPS-ISSUE-cover-359x457.jpg" alt="2017 Summer Camps Education Guide" width="359" height="457" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/special-sections/2017-summer-camps-education-guide/">2017 Summer Camps Education Guide</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-41411" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li id="menu-item-45016" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/m/jobs?q=&amp;l=Pasadena%2C+CA&amp;from=so&amp;fromage=&amp;sort=&amp;radius=5&amp;iafilter=&amp;jt=&amp;explvl=">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://www.pasadenaindependent.com/">Home</a> <span class="sep">&raquo;</span> <a href="http://www.pasadenaindependent.com/category/print-edition/">Print Edition</a> <span class="sep">&raquo;</span> <span class="current">Pasadena Independent &#8211; 12/07/2017</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Pasadena+Independent+%26%238211%3B+12%2F07%2F2017&amp;url=http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.pasadenaindependent.com/wp-content/uploads/2017/12/AMP_12_07_2017-PAS-PG1.jpg&amp;description=Pasadena+Independent+%26%238211%3B+12%2F07%2F2017&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fprint-edition%2Fpasadena-independent-12072017%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Pasadena+Independent+%26%238211%3B+12%2F07%2F2017&amp;source=http%3A%2F%2Fwww.pasadenaindependent.com%2Fprint-edition%2Fpasadena-independent-12072017%2F&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fprint-edition%2Fpasadena-independent-12072017%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-51039 post type-post status-publish format-standard has-post-thumbnail hentry category-print-edition">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.pasadenaindependent.com/category/print-edition/" rel="category tag">Print Edition</a></span>
		  		  <h4 class="entry-title">Pasadena Independent &#8211; 12/07/2017</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='22755169' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Pasadena Independent - 12/07/2017' data-link='http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/' data-summary=''></div><div data-configid="1221199/56158376" style="width:100%; height:334px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<div class='shareaholic-canvas' data-app-id='22755173' data-app-id-name='post_below_content' data-app='recommendations' data-title='Pasadena Independent - 12/07/2017' data-link='http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/' data-summary=''></div>		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>December 7, 2017</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Pasadena+Independent+%26%238211%3B+12%2F07%2F2017&amp;url=http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.pasadenaindependent.com/wp-content/uploads/2017/12/AMP_12_07_2017-PAS-PG1.jpg&amp;description=Pasadena+Independent+%26%238211%3B+12%2F07%2F2017&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fprint-edition%2Fpasadena-independent-12072017%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Pasadena+Independent+%26%238211%3B+12%2F07%2F2017&amp;source=http%3A%2F%2Fwww.pasadenaindependent.com%2Fprint-edition%2Fpasadena-independent-12072017%2F&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fprint-edition%2Fpasadena-independent-12072017%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.pasadenaindependent.com/author/staff/"><img alt='' src='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=80&#038;r=pg' srcset='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=160&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Staff</strong>
		Our team focuses on delivering you the most informative and interesting articles from a variety of sections to keep you well-equipped with everyday knowledge! 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.pasadenaindependent.com/news/local-congresswoman-judy-chu-and-181-others-arrested-wednesday-in-washington-d-c/" rel="prev">Local Congresswoman Judy Chu and 181 Others Arrested Wednesday in Washington  D.C.</a></div>		<div class="alignright item"><a href="http://www.pasadenaindependent.com/calendar/dec-8-dec-14/" rel="next">Dec. 8 &#8211; Dec. 14</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/print-edition/pasadena-independent-12072017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.pasadenaindependent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51039' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24fe2c517b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="alaya_recent_posts-2" class="widget widget_alaya_recent_posts"><h6 class="widget_title">SEE WHAT&#8217;S NEW</h6><ul class="post_list"><li class="post-list-51052"><a href="http://www.pasadenaindependent.com/news/sierra-madre-police-blotter-report-nov-26-dec-3/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/stock-photo-america-prison-police-officer-handcuffs-crime-legal-law-enforcement-94062961-df97-404f-86ee-93b8fb7b22c4-150x150.jpg" alt="Sierra Madre Police Blotter Report: Nov. 26 – Dec. 3" /></a><a href="http://www.pasadenaindependent.com/news/sierra-madre-police-blotter-report-nov-26-dec-3/" class="post_title">Sierra Madre Police Blotter Report: Nov. 26 –...</a><p>December 7, 2017</p><div class="clear"></div></li><li class="post-list-51049"><a href="http://www.pasadenaindependent.com/news/california-statewide-fire-summary/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/https_2F2Fblueprint-api-production.s3.amazonaws.com2Fuploads2Fcard2Fimage2F6694492Fccad8c03-b951-4fd9-867b-42d7d65b7cfc-1-150x150.jpeg" alt="California Statewide Fire Summary" /></a><a href="http://www.pasadenaindependent.com/news/california-statewide-fire-summary/" class="post_title">California Statewide Fire Summary</a><p>December 7, 2017</p><div class="clear"></div></li><li class="post-list-51045"><a href="http://www.pasadenaindependent.com/calendar/dec-8-dec-14/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/calendar-e1512669865957-150x150.jpg" alt="Dec. 8 - Dec. 14" /></a><a href="http://www.pasadenaindependent.com/calendar/dec-8-dec-14/" class="post_title">Dec. 8 - Dec. 14</a><p>December 7, 2017</p><div class="clear"></div></li><li class="post-list-51039"><a href="http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/AMP_12_07_2017-PAS-PG1-150x150.jpg" alt="Pasadena Independent - 12/07/2017" /></a><a href="http://www.pasadenaindependent.com/print-edition/pasadena-independent-12072017/" class="post_title">Pasadena Independent - 12/07/2017</a><p>December 7, 2017</p><div class="clear"></div></li><li class="post-list-51034"><a href="http://www.pasadenaindependent.com/news/local-congresswoman-judy-chu-and-181-others-arrested-wednesday-in-washington-d-c/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/Capture-2-150x150.png" alt="Local Congresswoman Judy Chu and 181 Others Arrested Wednesday in Washington  D.C." /></a><a href="http://www.pasadenaindependent.com/news/local-congresswoman-judy-chu-and-181-others-arrested-wednesday-in-washington-d-c/" class="post_title">Local Congresswoman Judy Chu and 181 Others A...</a><p>December 6, 2017</p><div class="clear"></div></li></ul></div><div id="metaslider_widget-8" class="widget widget_metaslider_widget"><!-- MetaSlider -->
<div style="max-width: 300px; margin: 0 auto;" class="ml-slider-3-6-6 metaslider metaslider-flex metaslider-22960 ml-slider nav-hidden">
    
    <div id="metaslider_container_22960">
        <div id="metaslider_22960" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-48521 ms-image"><a href="http://www.readerschoicesgv.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/09/RC2017-Box2-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-48521" /></a></li>
                <li style="display: none; width: 100%;" class="slide-46755 ms-image"><a href="http://www.altadenalibrary.org " target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/12.7.17_Altadena-Library-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-46755" /></a></li>
                <li style="display: none; width: 100%;" class="slide-50512 ms-image"><a href="http://www.camerons4fish.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/12_28_2017_Camerons-Seafood-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-50512" /></a></li>
                <li style="display: none; width: 100%;" class="slide-49910 ms-image"><a href="http://www.eliteprep.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/10/03_23_2018Elite-of-Arcadia-300-x-250.jpg" height="250" width="300" alt="" class="slider-22960 slide-49910" /></a></li>
                <li style="display: none; width: 100%;" class="slide-50910 ms-image"><a href="https://www.google.com/maps/place/Trina+Turk+World+Headquarters/@34.0790863,-118.1587191,17z/data=!3m1!4b1!4m5!3m4!1s0x80c2c50879942387:0xe4c9828a13438a85!8m2!3d34.0790863!4d-118.1565304" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/2017_12_01-Trina-Turk-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-50910" /></a></li>
                <li style="display: none; width: 100%;" class="slide-50676 ms-image"><a href="http://shopmontrose.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/12.07.2017_Montrose-Shopping-Pask-Association-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-50676" /></a></li>
                <li style="display: none; width: 100%;" class="slide-50904 ms-image"><a href="http://www.avantibistro.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/12_28_2017_Avanti-Italian-Bistro-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-50904" /></a></li>
                <li style="display: none; width: 100%;" class="slide-49675 ms-image"><a href="https://www.meatdistrictco.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/10/1.17.18_Meat-District-Co-300x250-1.jpg" height="250" width="300" alt="" class="slider-22960 slide-49675" /></a></li>
                <li style="display: none; width: 100%;" class="slide-43858 ms-image"><a href="http://www.centuryrooter.com" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/2017_03_16_Century-Rooter-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-43858" /></a></li>
                <li style="display: none; width: 100%;" class="slide-36311 ms-image"><a href="http://www.teamnuvision.net/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/05/2015_06_05_Carsten-Phillips-300x250-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-36311" /></a></li>
                <li style="display: none; width: 100%;" class="slide-51044 ms-image"><a href="http://mtsierra.edu/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/12/12_29_2017_Mt-Sierra-College-300x250-v2.jpg" height="250" width="300" alt="" class="slider-22960 slide-51044" /></a></li>
                <li style="display: none; width: 100%;" class="slide-50516 ms-image"><a href="http://tboylestavern.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/12_28_2017_T-Boyles-Holilday-box.jpg" height="250" width="300" alt="" class="slider-22960 slide-50516" /></a></li>
                <li style="display: none; width: 100%;" class="slide-50514 ms-image"><a href="https://www.eventbrite.com/e/wine-winter-wonderland-tickets-39016934702?aff=eac2" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/11_28_2017_Pegasus-Communications-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-50514" /></a></li>
                <li style="display: none; width: 100%;" class="slide-50517 ms-image"><a href="https://www.38degreesalehouse.com/copy-of-alhambra-home" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/12_28_2017_38-Degrees-box.jpg" height="250" width="300" alt="" class="slider-22960 slide-50517" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40478 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/11/2016_11_17_Ameriprise-Financial-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-40478" /></a></li>
                <li style="display: none; width: 100%;" class="slide-50513 ms-image"><a href="http://originaldomenicos.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/1_3_2018_domenicos-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-50513" /></a></li>
                <li style="display: none; width: 100%;" class="slide-50515 ms-image"><a href="http://bigmamaspasadena.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/11/12_28_2017_Big-Mamas-Rib-Shack-box-ad.jpg" height="250" width="300" alt="" class="slider-22960 slide-50515" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div><div id="text-493999352" class="widget widget_text"><h6 class="widget_title">STAY CONNECTED</h6>			<div class="textwidget"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fpasadenaindependent%2F&amp;tabs=timeline&amp;width=280&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="280" height="500" frameborder="0" scrolling="no"></iframe>

<a class="twitter-timeline" href="https://twitter.com/pasindependent" data-height="600" data-width="300" data-theme="light" data-link-color="#E81C4F">Tweets by pasindependent</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="alaya_recent_comments-2" class="widget widget_alaya_recent_comments"><h6 class="widget_title">COMMUNITY FEEDBACK</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.pasadenaindependent.com/news/pasadena-residents-benefit-infrastructure-improvements/">
	                            <img alt='' src='http://0.gravatar.com/avatar/0a54872ecc28c6a756b689077a5fa153?s=40&#038;r=pg' srcset='http://0.gravatar.com/avatar/0a54872ecc28c6a756b689077a5fa153?s=80&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Gus Herrera
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.pasadenaindependent.com/news/pasadena-residents-benefit-infrastructure-improvements/#comment-684397">
	                       Pasadena Residents to Benefit from Infrastructure Improvements
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Hi Todd, Thanks for the comment. Theoretically, the "intelligent transportation system" will synchronize traffic lights on streets along the 210 to create faster-flowing corridors. But, to answer your question, yes&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.pasadenaindependent.com/news/pasadena-residents-benefit-infrastructure-improvements/">
	                            <img alt='' src='http://0.gravatar.com/avatar/92d254fba70df26fe6d3bae11295fe70?s=40&#038;r=pg' srcset='http://0.gravatar.com/avatar/92d254fba70df26fe6d3bae11295fe70?s=80&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Todd Brewer
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.pasadenaindependent.com/news/pasadena-residents-benefit-infrastructure-improvements/#comment-684216">
	                       Pasadena Residents to Benefit from Infrastructure Improvements
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	So they are going to dump rush hour freeway traffic onto the already crowded streets in Pasadena near the 210 freeway? How is creating more congestion in our city a&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.pasadenaindependent.com/news/construction-on-the-heritage-square-senior-apartments-is-underway/">
	                            <img alt='' src='http://0.gravatar.com/avatar/f4bb6e67e0221b62039b810d2ed0d18e?s=40&#038;r=pg' srcset='http://0.gravatar.com/avatar/f4bb6e67e0221b62039b810d2ed0d18e?s=80&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        shevonia maden
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.pasadenaindependent.com/news/construction-on-the-heritage-square-senior-apartments-is-underway/#comment-683879">
	                       Construction on the Heritage Square Senior Apartments is Underway
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Hi: I'm interested in getting more information on,how do I go about getting an application.I would appreciate,if whom ever gets my comment,and my email to please contact me as soon&hellip;
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-493999347" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadena-chamber.org/">Chamber of Commerce</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://ww5.cityofpasadena.net/citizen-service-center/">Citizen Service Center</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.ci.pasadena.ca.us/">City Hall</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.ci.pasadena.ca.us/Police/">Pasadena Police Department</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://ww5.cityofpasadena.net/fire/">Pasadena Fire Department</a></h6>
</div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h6 class="widget_title">Join the Community</h6><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-46305" method="post" data-id="46305" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First and Last Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p>
<p>
</p>
<p>
    <input type="submit" value="Subscribe">
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1512679396" /><input type="hidden" name="_mc4wp_form_id" value="46305" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-493999349" class="widget widget_text"><h6 class="widget_title">Pasadena Independent</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/category/print-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/pick-up-locations/">Pick Up Locations</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/BMN_2017_Media_Kit-CURRENT.pdf">Advertise With Us</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-493999351" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1642921023" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #6b6b6b; ">Load More...</a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40429"><a href="http://www.pasadenaindependent.com/wp-admin/">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.pasadenaindependent.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script type="text/javascript">
   var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
   </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.6.6' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.6.6' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='alaya_shortcodes-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/inc/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1642921023.3a81a9f.97a1cb1532f5472ea1ada5d3632bc739"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.12.1'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/pasadena%20independent/assets/js/ajax-comment.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script async="async" type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.6.6'></script>
<script type='text/javascript'>
var metaslider_22960 = function($) {
            $('#metaslider_22960').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:false,
                nextText:false,
                slideshow:true
            });
        };
        var timer_metaslider_22960 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_22960, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_22960, 1) : metaslider_22960(window.jQuery);
        };
        timer_metaslider_22960();
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/inc/shortcodes/js/shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
            </body>
</html>