<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7524911656295831",
    enable_page_level_ads: true
  });
</script>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.pasadenaindependent.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>LA County Wonder Women Fight for Inclusive Accommodations for Women in LAFD Stations - Pasadena Independent</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.pasadenaindependent.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LA County Wonder Women Fight for Inclusive Accommodations for Women in LAFD Stations - Pasadena Independent" />
<meta property="og:description" content="Wonder Women are everywhere; LA County Board Members proved that with the aid of a pop culture symbol. Recently, Supervisor Janice Hahn donned a Wonder Woman headband while pressing Los Angeles County Fire Chief Osby on efforts to recruit and retain women firefighters and update fire stations to accommodate both men and women. Of LA..." />
<meta property="og:url" content="http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/" />
<meta property="og:site_name" content="Pasadena Independent" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-07-11T14:42:54-07:00" />
<meta property="og:image" content="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/web-headband.jpg" />
<meta property="og:image:width" content="423" />
<meta property="og:image:height" content="293" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Wonder Women are everywhere; LA County Board Members proved that with the aid of a pop culture symbol. Recently, Supervisor Janice Hahn donned a Wonder Woman headband while pressing Los Angeles County Fire Chief Osby on efforts to recruit and retain women firefighters and update fire stations to accommodate both men and women. Of LA..." />
<meta name="twitter:title" content="LA County Wonder Women Fight for Inclusive Accommodations for Women in LAFD Stations - Pasadena Independent" />
<meta name="twitter:image" content="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/web-headband.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pasadena Independent &raquo; Feed" href="http://www.pasadenaindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Independent &raquo; Comments Feed" href="http://www.pasadenaindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Independent &raquo; LA County Wonder Women Fight for Inclusive Accommodations for Women in LAFD Stations Comments Feed" href="http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='6310492ed39b635c391f819a2d8005f7' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Pasadena Independent' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/' />
<meta name='shareaholic:keywords' content='women, news' />
<meta name='shareaholic:article_published_time' content='2017-07-11T21:42:54+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-07-12T00:02:51+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Pasadena Independent' />
<meta name='shareaholic:site_id' content='6310492ed39b635c391f819a2d8005f7' />
<meta name='shareaholic:wp_version' content='7.9.0.0' />
<meta name='shareaholic:image' content='http://www.pasadenaindependent.com/wp-content/uploads/2017/07/web-headband.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pasadenaindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3Aregular&#038;subset=latin%2Call&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.pasadenaindependent.com/wp-content/themes/pasadena%20independent/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='vc-custom-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/vc_extends/vc_custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.pasadenaindependent.com/wp-content/themes/pasadena%20independent/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/www.pasadenaindependent.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.pasadenaindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pasadenaindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pasadenaindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.pasadenaindependent.com/?p=46942' />
<link rel="alternate" type="application/json+oembed" href="http://www.pasadenaindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fnews%2Fla-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pasadenaindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fnews%2Fla-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations%2F&#038;format=xml" />
<style></style><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
     width:90%;
     height:auto;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.logo a span img {
    height: auto !important;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-4', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#dd3333;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#dd3333;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#dd3333;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.pasadenaindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.pasadenaindependent.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><!-- BEGIN GADWP v5.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; text-decoration: none; }
h6 { font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; text-decoration: none; text-transform: none; }
 { color: #000000; font-family: 'Source Sans Pro'; font-style: normal; font-weight: 400; text-decoration: none; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"52099e13b87b530f0491ba922","lid":"4d2eae6696"}) })</script>

</head>
<body class="post-template-default single single-post postid-46942 single-format-gallery et_bloom wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41917"><a href="http://www.pasadenaindependent.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30693"><a href="http://www.pasadenaindependent.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30695"><a href="http://www.pasadenaindependent.com/category/school-and-education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30698"><a href="http://www.pasadenaindependent.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37337"><a href="http://www.pasadenaindependent.com/category/sports-entertainment/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39912"><a href="http://www.pasadenaindependent.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41420"><a href="http://www.pasadenaindependent.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30706"><a href="http://www.pasadenaindependent.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40339"><a href="http://www.pasadenaindependent.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42022"><a href="http://www.pasadenaindependent.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41918"><a href="http://www.pasadenaindependent.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42350"><a href="http://www.pasadenaindependent.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41411"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45016"><a href="https://www.indeed.com/m/jobs?q=&#038;l=Pasadena%2C+CA&#038;from=so&#038;fromage=&#038;sort=&#038;radius=5&#038;iafilter=&#038;jt=&#038;explvl=">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/pasadenaindependent/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/pasindependent?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.instagram.com/pasadena_independent/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.pasadenaindependent.com/" title="Pasadena Independent">
	        	          <span><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/11/Pas_Ind_2015_masthead-CMYK-e1480533361535.png" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Wednesday, July 12, 2017 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-41917" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.pasadenaindependent.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/the-hummingbear/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/blackbear_MichaelButler_2_sum11-359x307.jpg" alt="The Hummingbear" width="359" height="307" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/the-hummingbear/">The Hummingbear</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/web-headband-359x249.jpg" alt="LA County Wonder Women Fight for Inclusive Accommodations for Women in LAFD Stations" width="359" height="249" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/">LA County Wonder Women Fight for Inclusive Accommodations for Women in LAFD Stations</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/part-pasadenas-ca-134-named-president-obama/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/barack-obama-1174489_1920-359x239.jpg" alt="Part of CA-134 to be Named After Obama’s Brief Residency in Pasadena" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/part-pasadenas-ca-134-named-president-obama/">Part of CA-134 to be Named After Obama’s Brief Residency in Pasadena</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30693" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/business/business-profile/dare-bare-off-kilter-kilts/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/8-359x479.jpg" alt="Dare to be Bare: Off Kilter Kilts" width="359" height="479" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/business/business-profile/dare-bare-off-kilter-kilts/">Dare to be Bare: Off Kilter Kilts</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/columns/cat-of-the-week-benny-boy/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/Benny-1-Blank.jpeg" alt="Cat of the Week: Benny Boy" width="320" height="232" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/columns/cat-of-the-week-benny-boy/">Cat of the Week: Benny Boy</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/columns/smart-women-smart-money-713-issue/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/forsale-359x239.jpg" alt="Smart Women, Smart Money (7/13 Issue)" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/columns/smart-women-smart-money-713-issue/">Smart Women, Smart Money (7/13 Issue)</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/school-and-education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/school-and-education/national-pta-votes-later-school-start-effect-arcadia-monrovia-pasadena-teens/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/1-1-359x240.jpg" alt="National PTA Votes for Later School Start to Affect Arcadia, Monrovia and Pasadena Teens" width="359" height="240" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/school-and-education/national-pta-votes-later-school-start-effect-arcadia-monrovia-pasadena-teens/">National PTA Votes for Later School Start to Affect Arcadia, Monrovia and Pasadena Teens</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/school-and-education/july-college-search-guide/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/pokemon-1543556_1920-359x214.jpg" alt="July College Search Guide" width="359" height="214" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/school-and-education/july-college-search-guide/">July College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/school-and-education/accreditation-reaffirmed-citrus-college/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/Citrus-college-students_class-359x239.jpg" alt="Accreditation Reaffirmed for Citrus College" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/school-and-education/accreditation-reaffirmed-citrus-college/">Accreditation Reaffirmed for Citrus College</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30698" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/arts-entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/arts-entertainment/monthly-art-column-july-2017/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/statue-359x478.jpg" alt="Monthly Art Column &#8211; July 2017" width="359" height="478" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/arts-entertainment/monthly-art-column-july-2017/">Monthly Art Column &#8211; July 2017</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/arts-entertainment/pasadena-museum-hosts-chalk-exhibit/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/1-67-359x269.jpg" alt="Pasadena Museum of History Hosts Commemorative Chalk-Drawing Exhibit" width="359" height="269" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/arts-entertainment/pasadena-museum-hosts-chalk-exhibit/">Pasadena Museum of History Hosts Commemorative Chalk-Drawing Exhibit</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/arts-entertainment/grant-gershon-pasadena-senior-center/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/Grant-Gershon-1-359x255.jpg" alt="Grant Gershon to Present at Pasadena Senior Center" width="359" height="255" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/arts-entertainment/grant-gershon-pasadena-senior-center/">Grant Gershon to Present at Pasadena Senior Center</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-37337" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/sports-entertainment/la-salle-football-hosts-flag-football-camp-pasadena/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/N6G8532-1-359x239.jpg" alt="La Salle Football Hosts Flag Football Camp In Pasadena" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/sports-entertainment/la-salle-football-hosts-flag-football-camp-pasadena/">La Salle Football Hosts Flag Football Camp In Pasadena</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/sports-entertainment/baseball-reliquary-presents-2017-induction-day/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/vin-scully-359x309.jpg" alt="Baseball Reliquary Presents 2017 Induction Day In Pasadena" width="359" height="309" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/sports-entertainment/baseball-reliquary-presents-2017-induction-day/">Baseball Reliquary Presents 2017 Induction Day In Pasadena</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/sports-entertainment/getting-know-pasadena-polys-cif-ace/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/Matt-Queen-2-e1498685245305-359x482.jpg" alt="Getting To Know Pasadena Poly’s All-CIF Ace Matt Queen" width="359" height="482" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/sports-entertainment/getting-know-pasadena-polys-cif-ace/">Getting To Know Pasadena Poly’s All-CIF Ace Matt Queen</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-39912" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/lifestyle/dining-delights/dog-haus-bad-mutha-clucka-sandwich-arrives-just-time-national-chicken-day/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/web-DSC_8869-359x401.jpg" alt="Dog Haus’ ‘Bad Mutha Clucka’ Sandwich Arrives Just In Time for National Chicken Day" width="359" height="401" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/lifestyle/dining-delights/dog-haus-bad-mutha-clucka-sandwich-arrives-just-time-national-chicken-day/">Dog Haus’ ‘Bad Mutha Clucka’ Sandwich Arrives Just In Time for National Chicken Day</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/lifestyle/dining-delights/pasadena-city-officials-will-help-kick-off-75th-anniversary-celebration-1943-landmark-twoheys-restaurant/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/Y56A0159-359x239.jpg" alt="Pasadena City Officials Will Help Kick Off 75th Anniversary Celebration of 1943 Landmark Twohey’s Restaurant" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/lifestyle/dining-delights/pasadena-city-officials-will-help-kick-off-75th-anniversary-celebration-1943-landmark-twoheys-restaurant/">Pasadena City Officials Will Help Kick Off 75th Anniversary Celebration of 1943 Landmark Twohey’s Restaurant</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/lifestyle/45916/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/toppic-359x280.jpg" alt="Pasadena Resident Steve Gilmore Travels Across the Country in 30 Days – on a Bicycle" width="359" height="280" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/lifestyle/45916/">Pasadena Resident Steve Gilmore Travels Across the Country in 30 Days – on a Bicycle</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-41420" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/letters-to-the-editor/reader-advocates-time-spent-outdoors/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/playing-outside-359x239.jpg" alt="Reader Advocates For More Time Spent Outdoors" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/letters-to-the-editor/reader-advocates-time-spent-outdoors/">Reader Advocates For More Time Spent Outdoors</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/columns/cat-of-the-week-benny-boy/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/Benny-1-Blank.jpeg" alt="Cat of the Week: Benny Boy" width="320" height="232" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/columns/cat-of-the-week-benny-boy/">Cat of the Week: Benny Boy</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/columns/smart-women-smart-money-713-issue/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/forsale-359x239.jpg" alt="Smart Women, Smart Money (7/13 Issue)" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/columns/smart-women-smart-money-713-issue/">Smart Women, Smart Money (7/13 Issue)</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30706" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/obituaries/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/feature-jesses-mom-359x323.jpg" alt="A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)" width="359" height="323" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/obituaries/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/">A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/featured/snotty-scotty-has-left-the-building-legendary-local-rocker-dies/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/10/snotty1-350x276.jpg" alt="Snotty Scotty Has Left the Building; Legendary Local Rocker Dies" width="350" height="276" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/featured/snotty-scotty-has-left-the-building-legendary-local-rocker-dies/">Snotty Scotty Has Left the Building; Legendary Local Rocker Dies</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/iconic-track-photographer-bill-mochon-passes-away/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/10/1-3-350x331.jpg" alt="Iconic Track Photographer, Bill Mochon, Passes Away" width="350" height="331" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/iconic-track-photographer-bill-mochon-passes-away/">Iconic Track Photographer, Bill Mochon, Passes Away</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-40339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu wide"><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/millennial-feed/m-word-millennials-eyes-millennials/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/2-1-359x239.jpg" alt="The &#8216;M&#8217; Word: Millennials in the Eyes of Millennials" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/millennial-feed/m-word-millennials-eyes-millennials/">The &#8216;M&#8217; Word: Millennials in the Eyes of Millennials</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/millennial-feed/10-millennial-hobbies-corporate-america-should-be-aware-of/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-28-at-8.49.06-AM-359x237.jpg" alt="10 Millennial Hobbies Corporate America Should Be Aware of" width="359" height="237" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/millennial-feed/10-millennial-hobbies-corporate-america-should-be-aware-of/">10 Millennial Hobbies Corporate America Should Be Aware of</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/millennial-feed/7-formalities-millennials-forgo-workplace/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-20-at-9.52.21-AM-359x204.png" alt="7 Formalities Millennials Forgo in the Workplace" width="359" height="204" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/millennial-feed/7-formalities-millennials-forgo-workplace/">7 Formalities Millennials Forgo in the Workplace</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-42022" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/community/fourth-july-preparation-pasadena-pet-owners/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/Ziggy_A417704-1-359x269.jpg" alt="Fourth of July Preparation for Pasadena Pet Owners" width="359" height="269" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/community/fourth-july-preparation-pasadena-pet-owners/">Fourth of July Preparation for Pasadena Pet Owners</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/community/pasadena-recap-local-news-community-events-sent-straight-inbox/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/ipad-1721500_960_720-359x251.jpg" alt="Pasadena Recap: Local News and Community Events Sent Straight to Your Inbox" width="359" height="251" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/community/pasadena-recap-local-news-community-events-sent-straight-inbox/">Pasadena Recap: Local News and Community Events Sent Straight to Your Inbox</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/community/fourth-july-2017-closures-reminders-pasadena/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/fireworks-359x239.jpg" alt="Fourth of July 2017 Closures, Reminders for Pasadena" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/community/fourth-july-2017-closures-reminders-pasadena/">Fourth of July 2017 Closures, Reminders for Pasadena</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-41918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/calendar/calendar-july7-july13/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/bobby-bluhouse-359x202.jpg" alt="July 7 – July 13" width="359" height="202" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/calendar/calendar-july7-july13/">July 7 – July 13</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/calendar/june-30-july-6/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/1-21-1024x746-359x262.jpg" alt="June 30 – July 6" width="359" height="262" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/calendar/june-30-july-6/">June 30 – July 6</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/calendar/june-22-28/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/vertical-wine-tasting-359x269.jpg" alt="June 22 – 28" width="359" height="269" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/calendar/june-22-28/">June 22 – 28</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-42350" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/special-sections/happy-131st-birthday-pasadena-special-issue-6817/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/06_08_2017_HBPasadena-359x457.jpg" alt="Happy 131st Birthday Pasadena &#8211; Special Issue 6/8/17" width="359" height="457" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/special-sections/happy-131st-birthday-pasadena-special-issue-6817/">Happy 131st Birthday Pasadena &#8211; Special Issue 6/8/17</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/special-sections/2017-summer-camps-education-guide/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/2017_03_23_SUMMER-CAMPS-ISSUE-cover-359x457.jpg" alt="2017 Summer Camps Education Guide" width="359" height="457" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/special-sections/2017-summer-camps-education-guide/">2017 Summer Camps Education Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/special-sections/spring-arts-3917/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/2017_03_09_BMI_Spring-Arts-2017-1-359x457.jpg" alt="Spring Arts &#038; Entertainment – 3/9/17" width="359" height="457" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/special-sections/spring-arts-3917/">Spring Arts &#038; Entertainment – 3/9/17</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-41411" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
<li id="menu-item-45016" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/m/jobs?q=&amp;l=Pasadena%2C+CA&amp;from=so&amp;fromage=&amp;sort=&amp;radius=5&amp;iafilter=&amp;jt=&amp;explvl=">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://www.pasadenaindependent.com/">Home</a> <span class="sep">&raquo;</span> <a href="http://www.pasadenaindependent.com/category/news/">News</a> <span class="sep">&raquo;</span> <span class="current">LA County Wonder Women Fight for Inclusive Accommodations for Women in LAFD Stations</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=LA+County+Wonder+Women+Fight+for+Inclusive+Accommodations+for+Women+in+LAFD+Stations&amp;url=http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.pasadenaindependent.com/wp-content/uploads/2017/07/web-headband.jpg&amp;description=LA+County+Wonder+Women+Fight+for+Inclusive+Accommodations+for+Women+in+LAFD+Stations&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fnews%2Fla-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=LA+County+Wonder+Women+Fight+for+Inclusive+Accommodations+for+Women+in+LAFD+Stations&amp;source=http%3A%2F%2Fwww.pasadenaindependent.com%2Fnews%2Fla-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations%2F&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fnews%2Fla-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-46942 post type-post status-publish format-gallery has-post-thumbnail hentry category-news post_format-post-format-gallery">
		<div id="slider-46942-xC8yOD" class="flexslider post_slider no_height"><div id="loader-46942-xC8yOD" class="alaya_loader"><i class="fa fa-spinner fa-spin"></i></div><ul class="slides"><li><a href="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/web-headband.jpg" class="lightbox"><img width="423" height="293" src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/web-headband.jpg" class="attachment-large size-large" alt="" srcset="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/web-headband.jpg 423w, http://www.pasadenaindependent.com/wp-content/uploads/2017/07/web-headband-359x249.jpg 359w, http://www.pasadenaindependent.com/wp-content/uploads/2017/07/web-headband-300x208.jpg 300w" sizes="(max-width: 423px) 100vw, 423px" /></a></li><li><a href="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/headband-2.jpg" class="lightbox"><img width="852" height="682" src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/headband-2-852x682.jpg" class="attachment-large size-large" alt="" srcset="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/headband-2.jpg 852w, http://www.pasadenaindependent.com/wp-content/uploads/2017/07/headband-2-359x287.jpg 359w, http://www.pasadenaindependent.com/wp-content/uploads/2017/07/headband-2-300x240.jpg 300w, http://www.pasadenaindependent.com/wp-content/uploads/2017/07/headband-2-610x488.jpg 610w" sizes="(max-width: 852px) 100vw, 852px" /></a></li><li><a href="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/headband-3.jpg" class="lightbox"><img width="437" height="312" src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/headband-3.jpg" class="attachment-large size-large" alt="" srcset="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/headband-3.jpg 437w, http://www.pasadenaindependent.com/wp-content/uploads/2017/07/headband-3-359x256.jpg 359w, http://www.pasadenaindependent.com/wp-content/uploads/2017/07/headband-3-300x214.jpg 300w" sizes="(max-width: 437px) 100vw, 437px" /></a></li></ul></div><div class="post_format_icon"><i class="fa fa-photo"></i></div><script type="text/javascript">
				    jQuery(document).ready(function($){
				                $(window).load(function(){
									$("#slider-46942-xC8yOD").flexslider({
									   slideshow:true,
									   video: true,
									   keyboard: true,
									   animation: "slide",
									   controlNav:true,
									   smoothHeight:false,
									   multipleKeyboard: true,
									   prevText:"",
									   nextText:"",
									   start: function(slider) {
										    $.flexloader(slider);
										    $("#slider-46942-xC8yOD").removeClass("no_height");

									   },
									   after: function(slider) {
										    $.flexloader(slider);
									   }
								    });
									$("#loader-46942-xC8yOD").fadeOut();
								});
					});
						        </script>		
		<div class="entry-body">
				  <span class="category"><a href="http://www.pasadenaindependent.com/category/news/" rel="category tag">News</a></span>
		  		  <h4 class="entry-title">LA County Wonder Women Fight for Inclusive Accommodations for Women in LAFD Stations</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='22755169' data-app='share_buttons' data-title='LA County Wonder Women Fight for Inclusive Accommodations for Women in LAFD Stations' data-link='http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/' data-summary=''></div><p><strong><em>Wonder Women are everywhere; LA County Board Members proved that with the aid of a pop culture symbol.</em></strong></p>
<p>Recently, Supervisor Janice Hahn donned a Wonder Woman headband while pressing Los Angeles County Fire Chief Osby on efforts to recruit and retain women firefighters and update fire stations to accommodate both men and women. Of LA County’s 2,866 firefighters, only 45 are women. The majority of fire stations in LA County cannot accommodate women firefighters. The three other women of the board, Supervisors Kuehl, Solis and Barger, also joined Hahn in wearing the headbands while discussing the issue with the fire chief.</p>
<p>The discussion came up as the board considered Supervisor Hahn’s motion to remodel the Marina Del Rey Fire Station to accommodate both male and female firefighters in locker rooms, dormitories, and restroom facilities. While the Supervisor noted that the passage of this motion was a positive improvement, much more work remains.</p>
<p>“Remodeling our fire stations to accommodate both men and women is progress, but it is an empty gesture if we do not actually hire women as firefighters to staff those stations,” said Supervisor Hahn. “Right now of our 2,866 LA County Fire Fighters, only 45 are women. A majority of fire stations cannot even accommodate women. We can and we must do better, and I think my fellow Wonder Women on the board agree with me,” she said, gesturing to her colleagues also wearing headbands.</p>
<p>Supervisor Hahn questioned Chief Osby, who provided an update on the fire department’s ongoing efforts to better recruit and retain women. While the department reported modest progress, Supervisor Hahn insisted that more could be done.</p>
<p><strong>Captions:</strong></p>
<p>1 – LA County Board Members wearing Wonder Woman headbands and showing the warrior pose like the goddess herself. – Courtesy photo<br />
2 – Supervisor Janice Hahn smiling while making positive progress for women in LAFD stations. – Courtesy photo<br />
3 – (Left) Board Members, Sheila Kuehl and Janice Hahn, listening to deliberations over accommodations for women. – Courtesy photo</p>
<span class="cp-load-after-post"></span><div class='shareaholic-canvas' data-app-id='22755173' data-app='recommendations' data-title='LA County Wonder Women Fight for Inclusive Accommodations for Women in LAFD Stations' data-link='http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/' data-summary=''></div>		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>July 11, 2017</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=LA+County+Wonder+Women+Fight+for+Inclusive+Accommodations+for+Women+in+LAFD+Stations&amp;url=http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.pasadenaindependent.com/wp-content/uploads/2017/07/web-headband.jpg&amp;description=LA+County+Wonder+Women+Fight+for+Inclusive+Accommodations+for+Women+in+LAFD+Stations&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fnews%2Fla-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=LA+County+Wonder+Women+Fight+for+Inclusive+Accommodations+for+Women+in+LAFD+Stations&amp;source=http%3A%2F%2Fwww.pasadenaindependent.com%2Fnews%2Fla-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations%2F&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fnews%2Fla-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.pasadenaindependent.com/author/staff/"><img alt='' src='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=80&#038;r=pg' srcset='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=160&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Staff</strong>
		Our team focuses on delivering you the most informative and interesting articles from a variety of sections to keep you well-equipped with everyday knowledge! 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.pasadenaindependent.com/news/part-pasadenas-ca-134-named-president-obama/" rel="prev">Part of CA-134 to be Named After Obama’s Brief Residency in Pasadena</a></div>		<div class="alignright item"><a href="http://www.pasadenaindependent.com/arts-entertainment/pasadena-museum-hosts-chalk-exhibit/" rel="next">Pasadena Museum of History Hosts Commemorative Chalk-Drawing Exhibit</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.pasadenaindependent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46942' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5efe88950" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="alaya_recent_posts-2" class="widget widget_alaya_recent_posts"><h6 class="widget_title">SEE WHAT&#8217;S NEW</h6><ul class="post_list"><li class="post-list-46826"><a href="http://www.pasadenaindependent.com/arts-entertainment/monthly-art-column-july-2017/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/statue-150x150.jpg" alt="Monthly Art Column - July 2017" /></a><a href="http://www.pasadenaindependent.com/arts-entertainment/monthly-art-column-july-2017/" class="post_title">Monthly Art Column - July 2017</a><p>July 11, 2017</p><div class="clear"></div></li><li class="post-list-46953"><a href="http://www.pasadenaindependent.com/news/the-hummingbear/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/blackbear_MichaelButler_2_sum11-150x150.jpg" alt="The Hummingbear" /></a><a href="http://www.pasadenaindependent.com/news/the-hummingbear/" class="post_title">The Hummingbear</a><p>July 11, 2017</p><div class="clear"></div></li><li class="post-list-46949"><a href="http://www.pasadenaindependent.com/arts-entertainment/pasadena-museum-hosts-chalk-exhibit/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/1-67-150x150.jpg" alt="Pasadena Museum of History Hosts Commemorative Chalk-Drawing Exhibit" /></a><a href="http://www.pasadenaindependent.com/arts-entertainment/pasadena-museum-hosts-chalk-exhibit/" class="post_title">Pasadena Museum of History Hosts Commemorativ...</a><p>July 11, 2017</p><div class="clear"></div></li><li class="post-list-46942"><a href="http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/web-headband-150x150.jpg" alt="LA County Wonder Women Fight for Inclusive Accommodations for Women in LAFD Stations" /></a><a href="http://www.pasadenaindependent.com/news/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations/" class="post_title">LA County Wonder Women Fight for Inclusive Ac...</a><p>July 11, 2017</p><div class="clear"></div></li><li class="post-list-46933"><a href="http://www.pasadenaindependent.com/news/part-pasadenas-ca-134-named-president-obama/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/barack-obama-1174489_1920-150x150.jpg" alt="Part of CA-134 to be Named After Obama’s Brief Residency in Pasadena" /></a><a href="http://www.pasadenaindependent.com/news/part-pasadenas-ca-134-named-president-obama/" class="post_title">Part of CA-134 to be Named After Obama’s Brie...</a><p>July 11, 2017</p><div class="clear"></div></li></ul></div><div id="metaslider_widget-8" class="widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 300px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-22960 ml-slider nav-hidden">
    
    <div id="metaslider_container_22960">
        <div id="metaslider_22960" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-46045 ms-image"><a href="https://www.archetypebeardcompany.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/6.30.17_Archetype-Beard-Co-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-46045" /></a></li>
                <li style="display: none; width: 100%;" class="slide-45728 ms-image"><a href="https://gigglefiber.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/Giggle-Fiber_May2017-300x250-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-45728" /></a></li>
                <li style="display: none; width: 100%;" class="slide-46626 ms-image"><a href="https://www.wm.com/us/local/ca/arcadia/residential/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/9.28.17_City-of-Arcadia-USED-OIL-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-46626" /></a></li>
                <li style="display: none; width: 100%;" class="slide-43858 ms-image"><a href="http://www.centuryrooter.com" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/2017_03_16_Century-Rooter-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-43858" /></a></li>
                <li style="display: none; width: 100%;" class="slide-46625 ms-image"><a href="https://www.adventisthealth.org/glendale/pages/our-foundation/special%20events/healthcare-foundation-gala.aspx" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/7.19.17_Healthcare-Foundation-at-GAM-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-46625" /></a></li>
                <li style="display: none; width: 100%;" class="slide-36311 ms-image"><a href="http://www.teamnuvision.net/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/05/2015_06_05_Carsten-Phillips-300x250-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-36311" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40478 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/11/2016_11_17_Ameriprise-Financial-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-40478" /></a></li>
                <li style="display: none; width: 100%;" class="slide-46627 ms-image"><a href="http://www.ci.azusa.ca.us/1278/RebatesDrought-Resources" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/7.12.17_City-of-Azusa-LW-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-46627" /></a></li>
                <li style="display: none; width: 100%;" class="slide-46334 ms-image"><a href="http://www.pasadena.edu/joinujima" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/7.12.17_Pasadena-City-College-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-46334" /></a></li>
                <li style="display: none; width: 100%;" class="slide-46928 ms-image"><a href="https://www.eventbrite.com/e/california-watermelon-festival-july-29th-30th-2017-tickets-34602369619" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/2017_07_13_-Watermelon-Festival-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-46928" /></a></li>
                <li style="display: none; width: 100%;" class="slide-46755 ms-image"><a href="http://www.altadenalibrary.org " target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/07/12.7.17_Altadena-Library-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-46755" /></a></li>
                <li style="display: none; width: 100%;" class="slide-46290 ms-image"><a href="http://www.drdomotoranimalhouse.com/ " target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/06/12.14.17_Animal-House-Vet-Hosp-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-46290" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42994 ms-image"><a href="http://www.sbroyleslaw.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/2017_02_23_Samuel-G-Broyles-Law-Offices-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-42994" /></a></li>
                <li style="display: none; width: 100%;" class="slide-44632 ms-image"><a href="http://www.crowncityloan.com" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/05/2017_05_04_-Crown-City-Loan-300x250.jpg" height="250" width="300" alt="" class="slider-22960 slide-44632" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_22960 = function($) {
            $('#metaslider_22960').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:false,
                nextText:false,
                slideshow:true
            });
        };
        var timer_metaslider_22960 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_22960, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_22960, 1) : metaslider_22960(window.jQuery);
        };
        timer_metaslider_22960();
    </script>
</div>
<!--// meta slider--></div><div id="text-493999352" class="widget widget_text"><h6 class="widget_title">STAY CONNECTED</h6>			<div class="textwidget"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fpasadenaindependent%2F&amp;tabs=timeline&amp;width=280&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="280" height="500" frameborder="0" scrolling="no"></iframe>

<a class="twitter-timeline" href="https://twitter.com/pasindependent" data-height="600" data-width="300" data-theme="light" data-link-color="#E81C4F">Tweets by pasindependent</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="alaya_recent_comments-2" class="widget widget_alaya_recent_comments"><h6 class="widget_title">COMMUNITY FEEDBACK</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.pasadenaindependent.com/school-and-education/pusd-budget-projects-multi-million-dollar-deficit/">
	                            <img alt='' src='http://0.gravatar.com/avatar/0a54872ecc28c6a756b689077a5fa153?s=40&#038;r=pg' srcset='http://0.gravatar.com/avatar/0a54872ecc28c6a756b689077a5fa153?s=80&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Gus Herrera
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.pasadenaindependent.com/school-and-education/pusd-budget-projects-multi-million-dollar-deficit/#comment-674346">
	                       PUSD Budget Projects Multi-Million-Dollar Deficit
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Thanks for your comments KF. For any interested readers, please explore the following links for further information on the state's Local Control Funding Formula and Local Control Accountability Plan. To&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.pasadenaindependent.com/school-and-education/pusd-budget-projects-multi-million-dollar-deficit/">
	                            <img alt='' src='http://1.gravatar.com/avatar/d5efc7d47e83a63bb6ac757f5c2d162c?s=40&#038;r=pg' srcset='http://1.gravatar.com/avatar/d5efc7d47e83a63bb6ac757f5c2d162c?s=80&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        kf
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.pasadenaindependent.com/school-and-education/pusd-budget-projects-multi-million-dollar-deficit/#comment-674127">
	                       PUSD Budget Projects Multi-Million-Dollar Deficit
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	I think your readers and members of the community would benefit from knowing more about the Local Control Funding Formula and Local Control Accountability Plan --- which have requirements for&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.pasadenaindependent.com/school-and-education/id-tech-summer-camps-ignite-passion-for-stem-learning/">
	                            <img alt='' src='http://2.gravatar.com/avatar/be4538e99b8dd218f090919b2c466139?s=40&#038;r=pg' srcset='http://2.gravatar.com/avatar/be4538e99b8dd218f090919b2c466139?s=80&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Abril
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.pasadenaindependent.com/school-and-education/id-tech-summer-camps-ignite-passion-for-stem-learning/#comment-674010">
	                       iD Tech Summer Camps Ignite Passion for STEM Learning
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Hi, my name is Abril Ochoa, I work at the Autonomous University of the State of Mexico; do you still have some places for this year's summer STEM program? We&hellip;
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-493999347" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadena-chamber.org/">Chamber of Commerce</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://ww5.cityofpasadena.net/citizen-service-center/">Citizen Service Center</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.ci.pasadena.ca.us/">City Hall</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.ci.pasadena.ca.us/Police/">Pasadena Police Department</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://ww5.cityofpasadena.net/fire/">Pasadena Fire Department</a></h6>
</div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h6 class="widget_title">Join the Community</h6><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-46305" method="post" data-id="46305" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First and Last Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p>
<p>
</p>
<p>
    <input type="submit" value="Subscribe">
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1499839882" /><input type="hidden" name="_mc4wp_form_id" value="46305" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-493999349" class="widget widget_text"><h6 class="widget_title">Pasadena Independent</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/category/print-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/pick-up-locations/">Pick Up Locations</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-493999351" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1642921023" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #6b6b6b; ">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40429"><a href="http://www.pasadenaindependent.com/wp-admin/">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.pasadenaindependent.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1499839882 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1499839882 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1499839882 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <script type="text/javascript">
   var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
   </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='alaya_shortcodes-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/inc/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1642921023.3a81a9f.97a1cb1532f5472ea1ada5d3632bc739"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.pasadenaindependent.com\/news\/la-county-wonder-women-fight-inclusive-accommodations-women-lafd-stations\/","stats_nonce":"1f5282bd2e","subscribe_nonce":"d68c46a7fa"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.12.1'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/pasadena%20independent/assets/js/ajax-comment.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/inc/shortcodes/js/shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.5'></script>
<![endif]-->
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
            </body>
</html>