<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.pasadenaindependent.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Monte Vista Grove Homes Begins Constructing New Memory Care Residence - Pasadena Independent</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.pasadenaindependent.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Monte Vista Grove Homes Begins Constructing New Memory Care Residence - Pasadena Independent" />
<meta property="og:description" content="Center Designed for Alzheimer’s and Dementia Patients Will be Open to the Public Story and Photos By Christian Romo Monte Vista Grove Homes, a Pasadena retirement community for members of the Presbyterian Church, broke ground on two new healthcare centers on their campus Tuesday morning. The first is an update of their Wellness Center, a..." />
<meta property="og:url" content="http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/" />
<meta property="og:site_name" content="Pasadena Independent" />
<meta property="article:tag" content="memory" />
<meta property="article:tag" content="new homes" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-02-09T16:12:52-08:00" />
<meta property="article:modified_time" content="2017-02-09T16:13:14-08:00" />
<meta property="og:updated_time" content="2017-02-09T16:13:14-08:00" />
<meta property="og:image" content="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/DSC_0221.jpg" />
<meta property="og:image:width" content="4288" />
<meta property="og:image:height" content="2848" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Center Designed for Alzheimer’s and Dementia Patients Will be Open to the Public Story and Photos By Christian Romo Monte Vista Grove Homes, a Pasadena retirement community for members of the Presbyterian Church, broke ground on two new healthcare centers on their campus Tuesday morning. The first is an update of their Wellness Center, a..." />
<meta name="twitter:title" content="Monte Vista Grove Homes Begins Constructing New Memory Care Residence - Pasadena Independent" />
<meta name="twitter:image" content="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/DSC_0221.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pasadena Independent &raquo; Feed" href="http://www.pasadenaindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Independent &raquo; Comments Feed" href="http://www.pasadenaindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Independent &raquo; Monte Vista Grove Homes Begins Constructing New Memory Care Residence Comments Feed" href="http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='6310492ed39b635c391f819a2d8005f7' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Pasadena Independent' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/' />
<meta name='shareaholic:keywords' content='memory, new homes, business' />
<meta name='shareaholic:article_published_time' content='2017-02-10T00:12:52+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-10T00:24:17+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Christian Romo' />
<meta name='shareaholic:site_id' content='6310492ed39b635c391f819a2d8005f7' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.pasadenaindependent.com/wp-content/uploads/2017/02/DSC_0221-1027x682.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pasadenaindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.pasadenaindependent.com/wp-content/themes/pasadena%20independent/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='vc-custom-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/vc_extends/vc_custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.pasadenaindependent.com/wp-content/themes/pasadena%20independent/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/www.pasadenaindependent.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.pasadenaindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pasadenaindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pasadenaindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.pasadenaindependent.com/?p=42674' />
<link rel="alternate" type="application/json+oembed" href="http://www.pasadenaindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fmonte-vista-grove-homes-begins-constructing-new-memory-care-residence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pasadenaindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fmonte-vista-grove-homes-begins-constructing-new-memory-care-residence%2F&#038;format=xml" />
<style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
     width:90%;
     height:auto;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-4', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#dd3333;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#dd3333;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#dd3333;
}




</style>

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.pasadenaindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.pasadenaindependent.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- BEGIN GADWP v4.9.6.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-4', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-42674 single-format-standard et_bloom wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41917"><a href="http://www.pasadenaindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30694"><a href="http://www.pasadenaindependent.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30704"><a href="http://www.pasadenaindependent.com/category/news/environment/">Environment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30693"><a href="http://www.pasadenaindependent.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37478"><a href="http://www.pasadenaindependent.com/category/business/business-profile/">Business Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33442"><a href="http://www.pasadenaindependent.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30695"><a href="http://www.pasadenaindependent.com/category/school-and-education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30698"><a href="http://www.pasadenaindependent.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37337"><a href="http://www.pasadenaindependent.com/category/sports-entertainment/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39912"><a href="http://www.pasadenaindependent.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30703"><a href="http://www.pasadenaindependent.com/category/lifestyle/health/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39913"><a href="http://www.pasadenaindependent.com/category/lifestyle/dining/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39914"><a href="http://www.pasadenaindependent.com/category/travel/">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39915"><a href="http://www.pasadenaindependent.com/category/travel/local/">California</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39916"><a href="http://www.pasadenaindependent.com/category/travel/u-s/">U.S.</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39917"><a href="http://www.pasadenaindependent.com/category/travel/world/">World</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41420"><a href="http://www.pasadenaindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42023"><a href="http://www.pasadenaindependent.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41921"><a href="http://www.pasadenaindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40339"><a href="http://www.pasadenaindependent.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30706"><a href="http://www.pasadenaindependent.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42022"><a href="http://www.pasadenaindependent.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41918"><a href="http://www.pasadenaindependent.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42350"><a href="http://www.pasadenaindependent.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41411"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/pasadenaindependent/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/pasindependent?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.instagram.com/pasadena_independent/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.pasadenaindependent.com/" title="Pasadena Independent">
	        	          <span><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/11/Pas_Ind_2015_masthead-CMYK-e1480533361535.png" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Friday, February 10, 2017 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-41917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/arcadia-approves-controversial-coyote-trapping-plan-again/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/Coyote_-1024x819-359x287.jpg" alt="Arcadia Approves Controversial Coyote Trapping Plan, Again" width="359" height="287" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/arcadia-approves-controversial-coyote-trapping-plan-again/">Arcadia Approves Controversial Coyote Trapping Plan, Again</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/assemblymember-chris-holden-announces-legislation-stop-710-freeway-tunnel/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/holden-_PC_WEB-359x240.jpg" alt="Assemblymember Chris Holden Announces Legislation to Stop 710 Freeway Tunnel" width="359" height="240" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/assemblymember-chris-holden-announces-legislation-stop-710-freeway-tunnel/">Assemblymember Chris Holden Announces Legislation to Stop 710 Freeway Tunnel</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/council-stifles-attempt-reduce-subcommittee-quorum/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/1-1-359x288.jpg" alt="Council Stifles Attempt to Reduce Subcommittee Quorum" width="359" height="288" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/council-stifles-attempt-reduce-subcommittee-quorum/">Council Stifles Attempt to Reduce Subcommittee Quorum</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-30694" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-30704" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/news/environment/">Environment</a></li>
</ul>
</div>
</li>
<li id="menu-item-30693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/DSC_0221-359x238.jpg" alt="Monte Vista Grove Homes Begins Constructing New Memory Care Residence" width="359" height="238" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/">Monte Vista Grove Homes Begins Constructing New Memory Care Residence</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/business/lavender-honey-espresso-bar/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/melanie-359x240.jpg" alt="Lavender and Honey Espresso Bar" width="359" height="240" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/business/lavender-honey-espresso-bar/">Lavender and Honey Espresso Bar</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/business/rep-chu-named-house-ways-means-committee/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/RepChuSwearingIn-359x239.jpg" alt="Rep. Chu Named to House Ways and Means Committee" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/business/rep-chu-named-house-ways-means-committee/">Rep. Chu Named to House Ways and Means Committee</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-37478" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/business/business-profile/">Business Profiles</a></li>
	<li id="menu-item-33442" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-30695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/school-and-education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/school-and-education/pasadena-unifieds-district-music-festivals-feb-9/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/PHSwithMountains-359x269.jpg" alt="Pasadena Unified’s All-District Music Festivals on Feb. 9" width="359" height="269" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/school-and-education/pasadena-unifieds-district-music-festivals-feb-9/">Pasadena Unified’s All-District Music Festivals on Feb. 9</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/school-and-education/free-drinking-water-lead-testing-california-public-schools/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/drinking-water-CC0-359x269.jpg" alt="Free Drinking Water Lead Testing at California Public Schools" width="359" height="269" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/school-and-education/free-drinking-water-lead-testing-california-public-schools/">Free Drinking Water Lead Testing at California Public Schools</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/school-and-education/college-career-transition-schools-fall-short/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/career-fair-359x240.jpg" alt="College to Career Transition: Where Schools Fall Short" width="359" height="240" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/school-and-education/college-career-transition-schools-fall-short/">College to Career Transition: Where Schools Fall Short</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30698" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/arts-entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/arts-entertainment/americas-got-talent-open-audition-comes-los-angeles-feb-11/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/AGT-Usien-359x237.jpg" alt="‘America’s Got Talent’ Open Audition Comes to Los Angeles Feb. 11" width="359" height="237" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/arts-entertainment/americas-got-talent-open-audition-comes-los-angeles-feb-11/">‘America’s Got Talent’ Open Audition Comes to Los Angeles Feb. 11</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/arts-entertainment/42614/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/Kadir-Nelson-Painting-of-Jackie-Robinson-1-e1486597664394-359x284.jpg" alt="Baseball Reliquary Presents ‘Only the Ball Was White’ Film Screening and Discussion" width="359" height="284" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/arts-entertainment/42614/">Baseball Reliquary Presents ‘Only the Ball Was White’ Film Screening and Discussion</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/arts-entertainment/fidm-features-costume-designs-famous-motion-pictures-annual-exhibit/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/1-56-359x252.jpg" alt="FIDM Features Costume Designs of Famous Motion Pictures in Annual Exhibit" width="359" height="252" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/arts-entertainment/fidm-features-costume-designs-famous-motion-pictures-annual-exhibit/">FIDM Features Costume Designs of Famous Motion Pictures in Annual Exhibit</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-37337" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/sports-entertainment/last-minute-layup-leads-tigers-cubs-48-45/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/Photo-3-359x238.jpg" alt="Last-Minute Layup Leads Tigers Over Cubs, 48-45" width="359" height="238" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/sports-entertainment/last-minute-layup-leads-tigers-cubs-48-45/">Last-Minute Layup Leads Tigers Over Cubs, 48-45</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/sports-entertainment/pasadena-womens-rugby-kicks-off-season-santa-barbara/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/2017-Youth-Rugby-359x419.jpg" alt="Pasadena Women’s Rugby Kicks Off Season against Santa Barbara" width="359" height="419" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/sports-entertainment/pasadena-womens-rugby-kicks-off-season-santa-barbara/">Pasadena Women’s Rugby Kicks Off Season against Santa Barbara</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/sports-entertainment/south-pasadena-stuns-blair-64-62/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/basketball-390008_1280-359x130.jpg" alt="South Pasadena Stuns Blair, 64-62" width="359" height="130" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/sports-entertainment/south-pasadena-stuns-blair-64-62/">South Pasadena Stuns Blair, 64-62</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-39912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/lifestyle/dining/todays-national-pizza-day/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/pizza-359x241.jpg" alt="Today&#8217;s National Pizza Day!" width="359" height="241" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/lifestyle/dining/todays-national-pizza-day/">Today&#8217;s National Pizza Day!</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/lifestyle/dining/islands-fish-makes-delicious-dish/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/3-34-359x269.jpg" alt="Islands Fish Makes for a Delicious Dish" width="359" height="269" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/lifestyle/dining/islands-fish-makes-delicious-dish/">Islands Fish Makes for a Delicious Dish</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/lifestyle/crave-attention-gave/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/1-53-359x240.jpg" alt="Why Some Crave the Attention You Gave" width="359" height="240" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/lifestyle/crave-attention-gave/">Why Some Crave the Attention You Gave</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-30703" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/lifestyle/health/">Health &#038; Fitness</a></li>
	<li id="menu-item-39913" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/lifestyle/dining/">Dining Delights</a></li>
	<li id="menu-item-39914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-39915" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/travel/local/">California</a></li>
		<li id="menu-item-39916" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/travel/u-s/">U.S.</a></li>
		<li id="menu-item-39917" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/travel/world/">World</a></li>
	</ul>
</li>
</ul>
</div>
</li>
<li id="menu-item-41420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/slater-purr-fect-sweetheart/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/Slater-roses-blank.jpeg" alt="Slater the Purr-fect Sweetheart" width="303" height="240" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/slater-purr-fect-sweetheart/">Slater the Purr-fect Sweetheart</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/can-president-trump-kill-common-core/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/trump-359x240.jpg" alt="Can President Trump kill Common Core?" width="359" height="240" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/can-president-trump-kill-common-core/">Can President Trump kill Common Core?</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/columns/cat-week-lolly/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/Lolly-roses-blank.jpeg" alt="Cat of the Week: Lolly" width="320" height="214" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/columns/cat-week-lolly/">Cat of the Week: Lolly</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-42023" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-41921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-40339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/millennial-feed/millennials-quit-social-media-2017/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/media-998990_1920-359x260.jpg" alt="Should Millennials Quit Social Media In 2017?" width="359" height="260" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/millennial-feed/millennials-quit-social-media-2017/">Should Millennials Quit Social Media In 2017?</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/millennial-feed/not-wear-millennial-edition/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/3-30-359x239.jpg" alt="What Not to Wear: Millennial Edition" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/millennial-feed/not-wear-millennial-edition/">What Not to Wear: Millennial Edition</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/millennial-feed/every-millennial-even-go-meat-free-january/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/2-26-web-359x200.jpg" alt="Why Every Millennial (Even You!) Should Go Meat-free For January" width="359" height="200" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/millennial-feed/every-millennial-even-go-meat-free-january/">Why Every Millennial (Even You!) Should Go Meat-free For January</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30706" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/featured/snotty-scotty-has-left-the-building-legendary-local-rocker-dies/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/10/snotty1-350x276.jpg" alt="Snotty Scotty Has Left the Building; Legendary Local Rocker Dies" width="350" height="276" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/featured/snotty-scotty-has-left-the-building-legendary-local-rocker-dies/">Snotty Scotty Has Left the Building; Legendary Local Rocker Dies</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/iconic-track-photographer-bill-mochon-passes-away/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/10/1-3-350x331.jpg" alt="Iconic Track Photographer, Bill Mochon, Passes Away" width="350" height="331" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/iconic-track-photographer-bill-mochon-passes-away/">Iconic Track Photographer, Bill Mochon, Passes Away</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/obituaries/in-memoriam-george-l-mallory-m-d/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/09/1-9-350x267.jpg" alt="In Memoriam: George L. Mallory, M.D." width="350" height="267" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/obituaries/in-memoriam-george-l-mallory-m-d/">In Memoriam: George L. Mallory, M.D.</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-42022" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/community/pasadena-2017-black-history-month-parade-special-events-announced/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/2-1-e1486595007521.jpg" alt="Pasadena 2017 Black History Month Parade, Special Events Announced" width="359" height="274" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/community/pasadena-2017-black-history-month-parade-special-events-announced/">Pasadena 2017 Black History Month Parade, Special Events Announced</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/community/frostig-center-host-dinner-auction/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/benefit-committee-359x285.jpg" alt="Frostig Center to Host Dinner and Auction" width="359" height="285" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/community/frostig-center-host-dinner-auction/">Frostig Center to Host Dinner and Auction</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/community/film-actor-local-students-honored-daughters-american-revolution/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/Ian-Ruskin-as-Thomas-Paine-359x242.jpg" alt="Film Actor, Local Students to Be Honored by Daughters of the American Revolution" width="359" height="242" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/community/film-actor-local-students-honored-daughters-american-revolution/">Film Actor, Local Students to Be Honored by Daughters of the American Revolution</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-41918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/calendar/this-weeks-events-6/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/Jack-Mack-photo-2017-359x260.jpeg" alt="This Week&#8217;s Events" width="359" height="260" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/calendar/this-weeks-events-6/">This Week&#8217;s Events</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/calendar/this-weeks-events-5/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/Caltech-Jazz--e1485983497361.png" alt="This Week&#8217;s Events" width="328" height="242" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/calendar/this-weeks-events-5/">This Week&#8217;s Events</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/calendar/this-weeks-events-4/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/1-12-359x428.jpg" alt="This Week’s Events" width="359" height="428" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/calendar/this-weeks-events-4/">This Week’s Events</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-42350" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/special-sections/catholic-schools-week-2/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/2017_01_26_BMI_CatholicSchoolsWeekPG1-1-359x457.jpg" alt="Catholic Schools Week" width="359" height="457" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/special-sections/catholic-schools-week-2/">Catholic Schools Week</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-41411" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://www.pasadenaindependent.com/">Home</a> <span class="sep">&raquo;</span> <a href="http://www.pasadenaindependent.com/category/business/">Business</a> <span class="sep">&raquo;</span> <span class="current">Monte Vista Grove Homes Begins Constructing New Memory Care Residence</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Monte+Vista+Grove+Homes+Begins+Constructing+New+Memory+Care+Residence&amp;url=http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.pasadenaindependent.com/wp-content/uploads/2017/02/DSC_0221.jpg&amp;description=Monte+Vista+Grove+Homes+Begins+Constructing+New+Memory+Care+Residence&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fmonte-vista-grove-homes-begins-constructing-new-memory-care-residence%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Monte+Vista+Grove+Homes+Begins+Constructing+New+Memory+Care+Residence&amp;source=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fmonte-vista-grove-homes-begins-constructing-new-memory-care-residence%2F&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fmonte-vista-grove-homes-begins-constructing-new-memory-care-residence%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-42674 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-memory tag-new-homes">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.pasadenaindependent.com/category/business/" rel="category tag">Business</a></span>
		  		  <h4 class="entry-title">Monte Vista Grove Homes Begins Constructing New Memory Care Residence</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='22755169' data-app='share_buttons' data-title='Monte Vista Grove Homes Begins Constructing New Memory Care Residence' data-link='http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/' data-summary=''></div><div id="attachment_42676" style="width: 611px" class="wp-caption aligncenter"><img class="wp-image-42676" src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/DSC_0221-1027x682.jpg" width="601" height="100%" srcset="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/DSC_0221-1027x682.jpg 1027w, http://www.pasadenaindependent.com/wp-content/uploads/2017/02/DSC_0221-359x238.jpg 359w, http://www.pasadenaindependent.com/wp-content/uploads/2017/02/DSC_0221-300x199.jpg 300w, http://www.pasadenaindependent.com/wp-content/uploads/2017/02/DSC_0221-610x405.jpg 610w" sizes="(max-width: 1027px) 100vw, 1027px" /><p class="wp-caption-text">Vice Mayor Masuda (left), Herbert (center) and Mayor Tornek (right). <br />-Courtesy photo of Christian Romo</p></div>
<p><em><strong>Center Designed for Alzheimer’s and Dementia Patients Will be Open to the Public</strong></em></p>
<p><strong>Story and Photos<br />
By Christian Romo</strong></p>
<p>Monte Vista Grove Homes, a Pasadena retirement community for members of the Presbyterian Church, broke ground on two new healthcare centers on their campus Tuesday morning. The first is an update of their Wellness Center, a space that provides residents with recreational activities and personalized occupational therapies. The second is a Memory Care Residence: housing designed for those living with Alzheimer’s, dementia, and other advanced stages of memory loss.</p>
<p>The residence will have ten rooms dedicated for independent living, including two rooms for couples, and will offer communal activities such as cooking and gardening that emphasize sense memories. Residents will be allowed to move freely in and out of the center, and will be cared for by medical professionals trained in memory care. And while MVGH primarily serves retired members of the Presbyterian Church, the Memory Care Residence will be open to the public, regardless of religious affiliation.</p>
<p>In attendance at the groundbreaking ceremony were residents of MVGH, members of CDG Builders, Pasadena Mayor Terry Tornek, and Vice Mayor Gene Masuda. “There’s an emerging and tremendous demand for services that deal with Alzheimer’s and other kinds of illnesses that are a function of aging,” said Mayor Tornek, “so every resource that is added to the pool to meet that need is a huge gain for the community.”</p>
<p>Rain moved the ceremony indoors, in what executive director Deborah Herbert called “Groundbreaking Plan B.” The Reverend Doctors and campaign co-chairs Gary Demarest and Tom Erickson blessed the ground and led closing prayers, while Mayor Tornek and Vice Mayor Masuda each spoke to the residents, praising the planning and construction of the new centers. A fundraising campaign aimed to raise $4.5 million of the $6.5 million dollars needed for construction, and the goal was reached on Jan. 17, two weeks after the city approved the building plans. MVGH plans to complete the centers by December 2017.</p>
<span class="cp-load-after-post"></span><div class='shareaholic-canvas' data-app-id='22755173' data-app='recommendations' data-title='Monte Vista Grove Homes Begins Constructing New Memory Care Residence' data-link='http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/' data-summary=''></div>		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://www.pasadenaindependent.com/tag/memory/" rel="tag">memory</a> <a href="http://www.pasadenaindependent.com/tag/new-homes/" rel="tag">new homes</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>February 9, 2017</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Monte+Vista+Grove+Homes+Begins+Constructing+New+Memory+Care+Residence&amp;url=http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.pasadenaindependent.com/wp-content/uploads/2017/02/DSC_0221.jpg&amp;description=Monte+Vista+Grove+Homes+Begins+Constructing+New+Memory+Care+Residence&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fmonte-vista-grove-homes-begins-constructing-new-memory-care-residence%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Monte+Vista+Grove+Homes+Begins+Constructing+New+Memory+Care+Residence&amp;source=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fmonte-vista-grove-homes-begins-constructing-new-memory-care-residence%2F&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fmonte-vista-grove-homes-begins-constructing-new-memory-care-residence%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.pasadenaindependent.com/author/christian-romo/"><img alt='' src='http://0.gravatar.com/avatar/044e79ba52c322b41f4baaa2e8b2f54f?s=80&#038;r=pg' srcset='http://0.gravatar.com/avatar/044e79ba52c322b41f4baaa2e8b2f54f?s=160&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Christian Romo</strong>
		Christian covers sports and news in Los Angeles and the San Gabriel Valley. He graduated from Pitzer College and has written for Beacon Media and SportTechie. Someday he will write something beautiful when the New York Mets win the World Series, but that might take a while. 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.pasadenaindependent.com/news/assemblymember-chris-holden-announces-legislation-stop-710-freeway-tunnel/" rel="prev">Assemblymember Chris Holden Announces Legislation to Stop 710 Freeway Tunnel</a></div>		<div class="alignright item"><a href="http://www.pasadenaindependent.com/news/arcadia-approves-controversial-coyote-trapping-plan-again/" rel="next">Arcadia Approves Controversial Coyote Trapping Plan, Again</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.pasadenaindependent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42674' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5bc78c6953" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="alaya_recent_posts-2" class="widget widget_alaya_recent_posts"><h6 class="widget_title">SEE WHAT&#8217;S NEW</h6><ul class="post_list"><li class="post-list-42679"><a href="http://www.pasadenaindependent.com/news/arcadia-approves-controversial-coyote-trapping-plan-again/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/Coyote_-1024x819-150x150.jpg" alt="Arcadia Approves Controversial Coyote Trapping Plan, Again" /></a><a href="http://www.pasadenaindependent.com/news/arcadia-approves-controversial-coyote-trapping-plan-again/" class="post_title">Arcadia Approves Controversial Coyote Trappin...</a><p>February 9, 2017</p><div class="clear"></div></li><li class="post-list-42674"><a href="http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/DSC_0221-150x150.jpg" alt="Monte Vista Grove Homes Begins Constructing New Memory Care Residence" /></a><a href="http://www.pasadenaindependent.com/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/" class="post_title">Monte Vista Grove Homes Begins Constructing N...</a><p>February 9, 2017</p><div class="clear"></div></li><li class="post-list-42659"><a href="http://www.pasadenaindependent.com/news/assemblymember-chris-holden-announces-legislation-stop-710-freeway-tunnel/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/holden-_PC_WEB-150x150.jpg" alt="Assemblymember Chris Holden Announces Legislation to Stop 710 Freeway Tunnel" /></a><a href="http://www.pasadenaindependent.com/news/assemblymember-chris-holden-announces-legislation-stop-710-freeway-tunnel/" class="post_title">Assemblymember Chris Holden Announces Legisla...</a><p>February 9, 2017</p><div class="clear"></div></li><li class="post-list-42656"><a href="http://www.pasadenaindependent.com/school-and-education/pasadena-unifieds-district-music-festivals-feb-9/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/PHSwithMountains-150x150.jpg" alt="Pasadena Unified’s All-District Music Festivals on Feb. 9" /></a><a href="http://www.pasadenaindependent.com/school-and-education/pasadena-unifieds-district-music-festivals-feb-9/" class="post_title">Pasadena Unified’s All-District Music Festiva...</a><p>February 9, 2017</p><div class="clear"></div></li><li class="post-list-42649"><a href="http://www.pasadenaindependent.com/lifestyle/dining/todays-national-pizza-day/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/pizza-150x150.jpg" alt="Today&#039;s National Pizza Day!" /></a><a href="http://www.pasadenaindependent.com/lifestyle/dining/todays-national-pizza-day/" class="post_title">Today&#039;s National Pizza Day!</a><p>February 9, 2017</p><div class="clear"></div></li></ul></div><div id="metaslider_widget-8" class="widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 400px; margin: 0 auto;" class="metaslider metaslider-nivo metaslider-22960 ml-slider">
    
    <div id="metaslider_container_22960">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_22960' class='nivoSlider'>
                <a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/11/2016_11_17_Ameriprise-Financial-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-40478" /></a>
                <a href="http://www.teamnuvision.net/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/05/2015_06_05_Carsten-Phillips-300x250-400x333.jpg" height="333" width="400" alt="" class="slider-22960 slide-36311" /></a>
                <a href="http://fuller.edu/fuller-psychological-and-family-services/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/2017_01_26_Fuller-Psychological-Services-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-42303" /></a>
                <a href="https://gigglefiber.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/03/2016_03_18_Giggle-Fiber-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-35154" /></a>
                <a href="http://www.cityofpasadena.net/waterandpower/SaveWater/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/2016_11_17_Pasadena-Water-Power-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-42125" /></a>
                <a href="http://www.exacttaxinc.com " target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/2017_01_05_ExacTax-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-41757" /></a>
            </div>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_22960 = function($) {
            $('#metaslider_22960').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:5000,
                effect:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                animSpeed:500,
                prevText:false,
                nextText:false,
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_22960 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_22960, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_22960, 1) : metaslider_22960(window.jQuery);
        };
        timer_metaslider_22960();
    </script>
</div>
<!--// meta slider--></div><div id="text-493999352" class="widget widget_text"><h6 class="widget_title">STAY CONNECTED</h6>			<div class="textwidget"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fpasadenaindependent%2F&amp;tabs=timeline&amp;width=280&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="280" height="500" frameborder="0" scrolling="no"></iframe>

<a class="twitter-timeline" href="https://twitter.com/pasindependent" data-height="600" data-width="300" data-theme="light" data-link-color="#E81C4F">Tweets by pasindependent</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="alaya_recent_comments-2" class="widget widget_alaya_recent_comments"><h6 class="widget_title">COMMUNITY FEEDBACK</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.pasadenaindependent.com/news/judge-clears-path-for-class-action-lawsuit-against-kaiser-for-violations-of-mental-health-parity-act/">
	                            <img alt='' src='http://0.gravatar.com/avatar/f527793a028bb494e5c1ddf6becd3eaa?s=40&#038;r=pg' srcset='http://0.gravatar.com/avatar/f527793a028bb494e5c1ddf6becd3eaa?s=80&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Maria
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.pasadenaindependent.com/news/judge-clears-path-for-class-action-lawsuit-against-kaiser-for-violations-of-mental-health-parity-act/#comment-666138">
	                       Judge Clears Path for Class Action Lawsuit Against Kaiser for Violations of Mental Health Parity Act
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Call the attorney names in the article. You can find them on the web
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.pasadenaindependent.com/news/judge-clears-path-for-class-action-lawsuit-against-kaiser-for-violations-of-mental-health-parity-act/">
	                            <img alt='' src='http://0.gravatar.com/avatar/f527793a028bb494e5c1ddf6becd3eaa?s=40&#038;r=pg' srcset='http://0.gravatar.com/avatar/f527793a028bb494e5c1ddf6becd3eaa?s=80&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Maria
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.pasadenaindependent.com/news/judge-clears-path-for-class-action-lawsuit-against-kaiser-for-violations-of-mental-health-parity-act/#comment-666139">
	                       Judge Clears Path for Class Action Lawsuit Against Kaiser for Violations of Mental Health Parity Act
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Call the attorney names in the article. You can find them on the web
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.pasadenaindependent.com/arts-entertainment/larry-carltons-arcadia-gig-extraordinary/">
	                            <img alt='' src='http://0.gravatar.com/avatar/69c0abf63e8c06b29723355680568b7a?s=40&#038;r=pg' srcset='http://0.gravatar.com/avatar/69c0abf63e8c06b29723355680568b7a?s=80&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Terry Miller
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.pasadenaindependent.com/arts-entertainment/larry-carltons-arcadia-gig-extraordinary/#comment-665900">
	                       Larry Carlton’s Arcadia Gig &#8220;Extraordinary&#8221;
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	What a beautiful way of describing Carlton's work. He really is the 'secret ingredient.'
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-493999347" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadena-chamber.org/">Chamber of Commerce</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://ww5.cityofpasadena.net/citizen-service-center/">Citizen Service Center</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.ci.pasadena.ca.us/">City Hall</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.indeed.com/m/jobs?q=&l=Pasadena%2C+CA&from=so&fromage=&sort=&radius=5&iafilter=&jt=&explvl=">Local Job Opportunities</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.ci.pasadena.ca.us/Police/">Pasadena Police Department</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://ww5.cityofpasadena.net/fire/">Pasadena Fire Department</a></h6>
</div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="ninja_forms_widget-2" class="widget widget_ninja_forms_widget"><h6 class="widget_title">Join the Community</h6>	<div id="ninja_forms_form_18_cont" class="ninja-forms-cont">
		<div id="ninja_forms_form_18_wrap" class="ninja-forms-form-wrap">
	<div id="ninja_forms_form_18_response_msg" style="" class="ninja-forms-response-msg "></div>	<form id="ninja_forms_form_18" enctype="multipart/form-data" method="post" name="" action="" class="ninja-forms-form">

	<input type="hidden" id="_wpnonce" name="_wpnonce" value="be7ba57d0c" /><input type="hidden" name="_wp_http_referer" value="/business/monte-vista-grove-homes-begins-constructing-new-memory-care-residence/" />	<input type="hidden" name="_ninja_forms_display_submit" value="1">
	<input type="hidden" name="_form_id"  id="_form_id" value="18">
		<div class="hp-wrap">
		<label>If you are a human and are seeing this field, please leave it blank.			<input type="text" value="" name="_o8GpF">
			<input type="hidden" value="_o8GpF" name="_hp_name">
		</label>
	</div>
		<div id="ninja_forms_form_18_all_fields_wrap" class="ninja-forms-all-fields-wrap">
			<div class="ninja-forms-required-items">Fields marked with a * are required.</div>
								<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_46_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_46_type" value="text">
		<label for="ninja_forms_field_46" id="ninja_forms_field_46_label" class="">First and Last Name <span class='ninja-forms-req-symbol'>*</span>				</label>
			<input id="ninja_forms_field_46" data-mask="" data-input-limit="" data-input-limit-type="word" data-input-limit-msg="" name="ninja_forms_field_46" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req " value="" rel="46"   />
		<div id="ninja_forms_field_46_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_48_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_48_type" value="text">
		<label for="ninja_forms_field_48" id="ninja_forms_field_48_label" class="">Email <span class='ninja-forms-req-symbol'>*</span>				</label>
			<input id="ninja_forms_field_48" data-mask="" data-input-limit="" data-input-limit-type="char" data-input-limit-msg="" name="ninja_forms_field_48" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req email " value="" rel="48"   />
		<div id="ninja_forms_field_48_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_51_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_51_type" value="text">
		<label for="ninja_forms_field_51" id="ninja_forms_field_51_label" class="">City <span class='ninja-forms-req-symbol'>*</span>				</label>
			<input id="ninja_forms_field_51" data-mask="" data-input-limit="" data-input-limit-type="char" data-input-limit-msg="" name="ninja_forms_field_51" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req address city " value="" rel="51"   />
		<div id="ninja_forms_field_51_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap submit-wrap label-above"  id="ninja_forms_field_50_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_50_type" value="submit">
	<div id="nf_submit_18">
		<input type="submit" name="_ninja_forms_field_50" class="ninja-forms-field " id="ninja_forms_field_50" value="SUBSCRIBE" rel="50" >
	</div>
	<div id="nf_processing_18" style="display:none;">
		<input type="submit" name="_ninja_forms_field_50" class="ninja-forms-field " id="ninja_forms_field_50" value="Processing" rel="50" disabled>
	</div>
		<div id="ninja_forms_field_50_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
							</div>
		</form>
		</div>
		</div>
	</div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-493999349" class="widget widget_text"><h6 class="widget_title">Pasadena Independent</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/print-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/pick-up-locations/">Pick Up Locations</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-493999351" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1642921023" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #6b6b6b; ">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40429"><a href="http://pasadenaindependent.com/wp-admin/">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.pasadenaindependent.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1486691353 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1486691353 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1486691353 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <script type="text/javascript">
   var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
   </script><script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='ninja-forms-display-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ninja-forms/deprecated/css/ninja-forms-display.css?nf_ver=3.0.27&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-qtip-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ninja-forms/deprecated/css/qtip.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-rating-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ninja-forms/deprecated/css/jquery.rating.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='alaya_shortcodes-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/inc/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1642921023.3a81a9f.97a1cb1532f5472ea1ada5d3632bc739"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.pasadenaindependent.com\/business\/monte-vista-grove-homes-begins-constructing-new-memory-care-residence\/","stats_nonce":"74a5967028","subscribe_nonce":"6b80e6cdae"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.12.1'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/pasadena%20independent/assets/js/ajax-comment.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js?ver=3.4.1'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ninja_forms_settings = {"ajax_msg_format":"inline","password_mismatch":"Passwords do not match.","plugin_url":"http:\/\/www.pasadenaindependent.com\/wp-content\/plugins\/ninja-forms\/deprecated\/","datepicker_args":{"dateFormat":"mm\/dd\/yy"},"currency_symbol":"$","date_format":"mm\/dd\/yy"};
var thousandsSeparator = ",";
var decimalPoint = ".";
var ninja_forms_form_18_settings = {"ajax":"0","hide_complete":"1","clear_complete":"1"};
var ninja_forms_form_18_calc_settings = {"calc_value":"","calc_fields":[]};
var ninja_forms_password_strength = {"empty":"Strength indicator","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/ninja-forms/deprecated/js/min/ninja-forms-display.min.js?nf_ver=3.0.27&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/inc/shortcodes/js/shortcodes.js'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
            </body>
</html>