<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.pasadenaindependent.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Classic Kickboxing - Pasadena Independent</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.pasadenaindependent.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Classic Kickboxing - Pasadena Independent" />
<meta property="og:description" content="&nbsp; Photos and Story By Emily G. Peters It’s official—we’re well into our second quarter of 2017. For those struggling with their resolution to get in shape this year, Classic Kickboxing in Pasadena is in your corner. This professional gym got its start in 2002 when founder and head instructor Mauricio Gonzalez decided to share..." />
<meta property="og:url" content="http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/" />
<meta property="og:site_name" content="Pasadena Independent" />
<meta property="article:section" content="Business Profile" />
<meta property="article:published_time" content="2017-04-27T09:00:45-07:00" />
<meta property="article:modified_time" content="2017-04-26T14:31:58-07:00" />
<meta property="og:updated_time" content="2017-04-26T14:31:58-07:00" />
<meta property="og:image" content="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/3-40.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="432" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; Photos and Story By Emily G. Peters It’s official—we’re well into our second quarter of 2017. For those struggling with their resolution to get in shape this year, Classic Kickboxing in Pasadena is in your corner. This professional gym got its start in 2002 when founder and head instructor Mauricio Gonzalez decided to share..." />
<meta name="twitter:title" content="Classic Kickboxing - Pasadena Independent" />
<meta name="twitter:image" content="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/3-40.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pasadena Independent &raquo; Feed" href="http://www.pasadenaindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Independent &raquo; Comments Feed" href="http://www.pasadenaindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pasadena Independent &raquo; Classic Kickboxing Comments Feed" href="http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='6310492ed39b635c391f819a2d8005f7' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Pasadena Independent' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/' />
<meta name='shareaholic:keywords' content='classic kickboxing, business profile' />
<meta name='shareaholic:article_published_time' content='2017-04-27T16:00:45+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-04-27T16:00:45+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Emily Peters' />
<meta name='shareaholic:site_id' content='6310492ed39b635c391f819a2d8005f7' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.pasadenaindependent.com/wp-content/uploads/2017/04/3-40.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.pasadenaindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.pasadenaindependent.com/wp-content/themes/pasadena%20independent/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='vc-custom-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/vc_extends/vc_custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.pasadenaindependent.com/wp-content/themes/pasadena%20independent/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"http:\/\/www.pasadenaindependent.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.pasadenaindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.pasadenaindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.pasadenaindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.pasadenaindependent.com/?p=44424' />
<link rel="alternate" type="application/json+oembed" href="http://www.pasadenaindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fbusiness-profile%2Fclassic-kickboxing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.pasadenaindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fbusiness-profile%2Fclassic-kickboxing%2F&#038;format=xml" />
<style></style><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
     width:90%;
     height:auto;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-4', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#dd3333;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#dd3333;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#dd3333;
}




</style>

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.pasadenaindependent.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.pasadenaindependent.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-4', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-44424 single-format-standard et_bloom wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41917"><a href="http://www.pasadenaindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30694"><a href="http://www.pasadenaindependent.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30704"><a href="http://www.pasadenaindependent.com/category/news/environment/">Environment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-30693"><a href="http://www.pasadenaindependent.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37478"><a href="http://www.pasadenaindependent.com/category/business/business-profile/">Business Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33442"><a href="http://www.pasadenaindependent.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30695"><a href="http://www.pasadenaindependent.com/category/school-and-education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30698"><a href="http://www.pasadenaindependent.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37337"><a href="http://www.pasadenaindependent.com/category/sports-entertainment/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39912"><a href="http://www.pasadenaindependent.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30703"><a href="http://www.pasadenaindependent.com/category/lifestyle/health/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39913"><a href="http://www.pasadenaindependent.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39914"><a href="http://www.pasadenaindependent.com/category/travel/">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39915"><a href="http://www.pasadenaindependent.com/category/travel/local/">California</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39916"><a href="http://www.pasadenaindependent.com/category/travel/u-s/">U.S.</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39917"><a href="http://www.pasadenaindependent.com/category/travel/world/">World</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41420"><a href="http://www.pasadenaindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42023"><a href="http://www.pasadenaindependent.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41921"><a href="http://www.pasadenaindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40339"><a href="http://www.pasadenaindependent.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30706"><a href="http://www.pasadenaindependent.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42022"><a href="http://www.pasadenaindependent.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41918"><a href="http://www.pasadenaindependent.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42350"><a href="http://www.pasadenaindependent.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41411"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/pasadenaindependent/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/pasindependent?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.instagram.com/pasadena_independent/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.pasadenaindependent.com/" title="Pasadena Independent">
	        	          <span><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/11/Pas_Ind_2015_masthead-CMYK-e1480533361535.png" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Thursday, April 27, 2017 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-41917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/2017-pasadena-homeless-count-results/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/Homlessness-DREAM-BIG-359x221.jpg" alt="2017 Pasadena Homeless Count Results" width="359" height="221" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/2017-pasadena-homeless-count-results/">2017 Pasadena Homeless Count Results</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/south-pasadena-police-search-missing-child/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/copy-284681-1493140770-e1493225428605-359x243.jpg" alt="South Pasadena Police Search for Missing Child" width="359" height="243" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/south-pasadena-police-search-missing-child/">South Pasadena Police Search for Missing Child</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/crime/pasadena-police-blotters-april-3-april-22/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/09/8-350x233.jpg" alt="Pasadena Police Blotters: April 3 – April 22" width="350" height="233" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/crime/pasadena-police-blotters-april-3-april-22/">Pasadena Police Blotters: April 3 – April 22</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-30694" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-30704" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/news/environment/">Environment</a></li>
</ul>
</div>
</li>
<li id="menu-item-30693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/3-40.jpg" alt="Classic Kickboxing" width="300" height="432" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/">Classic Kickboxing</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/business/business-profile/distant-lands/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/15-359x239.jpg" alt="Distant Lands" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/business/business-profile/distant-lands/">Distant Lands</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/business/hammond-usa-names-pasadena-musician-emiko-social-media-liaison/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/Emiko.jpg" alt="Hammond USA Names Pasadena Musician Emiko as Social Media Liaison" width="300" height="227" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/business/hammond-usa-names-pasadena-musician-emiko-social-media-liaison/">Hammond USA Names Pasadena Musician Emiko as Social Media Liaison</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-37478" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.pasadenaindependent.com/category/business/business-profile/">Business Profiles</a></li>
	<li id="menu-item-33442" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-30695" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/school-and-education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/school-and-education/octavia-e-butler-exhibition-huntington-library/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/web-1_TW_2-e1492738529228-359x369.jpg" alt="Octavia E. Butler Exhibition at the Huntington Library" width="359" height="369" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/school-and-education/octavia-e-butler-exhibition-huntington-library/">Octavia E. Butler Exhibition at the Huntington Library</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/school-and-education/options-learning-honor-pasadena-educator/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/191920-25487cab-8340-4c96-bc4f-31a53c846676-359x143.jpg" alt="Options for Learning to Honor Pasadena Educator" width="359" height="143" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/school-and-education/options-learning-honor-pasadena-educator/">Options for Learning to Honor Pasadena Educator</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/school-and-education/three-camps-summer-pasadena/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/book-359x239.jpg" alt="Three Camps This Summer in Pasadena" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/school-and-education/three-camps-summer-pasadena/">Three Camps This Summer in Pasadena</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30698" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/arts-entertainment/">Arts &#038; Entertainment</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/arts-entertainment/latin-wave-explores-stereotypes-san-gabriel-mission-playhouse-may-7-21/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/LATIN_WAVE_image-1-359x223.png" alt="Latin Wave Explores Stereotypes at San Gabriel Mission Playhouse May 7-21" width="359" height="223" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/arts-entertainment/latin-wave-explores-stereotypes-san-gabriel-mission-playhouse-may-7-21/">Latin Wave Explores Stereotypes at San Gabriel Mission Playhouse May 7-21</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/arts-entertainment/olive-returns-old-town-pasadena-unveils-new-wine-bar/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/Bar-1-359x239.jpg" alt="We Olive Returns to Old Town Pasadena, Unveils New Wine Bar" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/arts-entertainment/olive-returns-old-town-pasadena-unveils-new-wine-bar/">We Olive Returns to Old Town Pasadena, Unveils New Wine Bar</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/arts-entertainment/fender-custom-shop-30-years-stunning-photography-stunning-instruments/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/61RSKeudQEL._SY498_BO1204203200_-359x359.jpg" alt="Fender Custom Shop at 30 Years: Stunning Photography, Stunning Instruments" width="359" height="359" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/arts-entertainment/fender-custom-shop-30-years-stunning-photography-stunning-instruments/">Fender Custom Shop at 30 Years: Stunning Photography, Stunning Instruments</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-37337" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/sports-entertainment/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/sports-entertainment/pasadena-high-baseball-drops-first-game-series-glendale/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/baseball-field-1563858_640-359x239.jpg" alt="Pasadena High Baseball Drops First Game of Series to Glendale" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/sports-entertainment/pasadena-high-baseball-drops-first-game-series-glendale/">Pasadena High Baseball Drops First Game of Series to Glendale</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/sports-entertainment/arcadia-high-gymnast-crowned-balance-beam-champ/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/IMG-20170411-WA0000-359x349.jpg" alt="Arcadia High Gymnast Crowned Balance Beam Champ" width="359" height="349" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/sports-entertainment/arcadia-high-gymnast-crowned-balance-beam-champ/">Arcadia High Gymnast Crowned Balance Beam Champ</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/sports-entertainment/james-hinchcliffe-drives-victory-history-lb-grand-prix/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/hinch-web-359x239.jpg" alt="James Hinchcliffe Drives into Victory History at LB Grand Prix" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/sports-entertainment/james-hinchcliffe-drives-victory-history-lb-grand-prix/">James Hinchcliffe Drives into Victory History at LB Grand Prix</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-39912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/lifestyle/health/age-well-youth-obsessed-culture/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/smartphone-1987212_1280-359x153.jpg" alt="How to Age Well in a Youth-Obsessed Culture" width="359" height="153" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/lifestyle/health/age-well-youth-obsessed-culture/">How to Age Well in a Youth-Obsessed Culture</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/lifestyle/dining-delights/greek-food-good-mood/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/3-1-359x269.jpg" alt="Greek Food for a Good Mood" width="359" height="269" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/lifestyle/dining-delights/greek-food-good-mood/">Greek Food for a Good Mood</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/lifestyle/health/pasadena-conference-healthy-aging/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/COHA-359x239.jpg" alt="Pasadena Conference on Healthy Aging" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/lifestyle/health/pasadena-conference-healthy-aging/">Pasadena Conference on Healthy Aging</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-30703" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/lifestyle/health/">Health &#038; Fitness</a></li>
	<li id="menu-item-39913" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-39914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/travel/">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-39915" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/travel/local/">California</a></li>
		<li id="menu-item-39916" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/travel/u-s/">U.S.</a></li>
		<li id="menu-item-39917" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/travel/world/">World</a></li>
	</ul>
</li>
</ul>
</div>
</li>
<li id="menu-item-41420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.pasadenaindependent.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/columns/welfare-fair-or-unfair/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/2-40-1024x683-359x239.jpg" alt="Welfare: Fair or Unfair?" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/columns/welfare-fair-or-unfair/">Welfare: Fair or Unfair?</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/columns/april-college-search-guide-2/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/classroom-359x256.jpg" alt="April College Search Guide" width="359" height="256" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/columns/april-college-search-guide-2/">April College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/opinion/law-enforcement-needs-reinforcement/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/1-61-359x202.jpg" alt="Why Law Enforcement Needs Reinforcement" width="359" height="202" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/opinion/law-enforcement-needs-reinforcement/">Why Law Enforcement Needs Reinforcement</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-42023" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-41921" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-40339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/millennial-feed/reach-millennials-advertise-advertise-advertise/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/cell-phone-359x238.jpg" alt="How to Reach Millennials – Advertise, Advertise, Advertise" width="359" height="238" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/millennial-feed/reach-millennials-advertise-advertise-advertise/">How to Reach Millennials – Advertise, Advertise, Advertise</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/millennial-feed/millennials-ladies-first/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/jodonna2-2-359x256.jpg" alt="For Millennials, It&#8217;s Ladies First" width="359" height="256" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/millennial-feed/millennials-ladies-first/">For Millennials, It&#8217;s Ladies First</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/millennial-feed/surviving-millennial-housing-crisis/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/no-money-2070384_1280-359x202.jpg" alt="Surviving as a Millennial During a Housing Crisis" width="359" height="202" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/millennial-feed/surviving-millennial-housing-crisis/">Surviving as a Millennial During a Housing Crisis</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30706" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/obituaries/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/feature-jesses-mom-359x323.jpg" alt="A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)" width="359" height="323" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/obituaries/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/">A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/featured/snotty-scotty-has-left-the-building-legendary-local-rocker-dies/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/10/snotty1-350x276.jpg" alt="Snotty Scotty Has Left the Building; Legendary Local Rocker Dies" width="350" height="276" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/featured/snotty-scotty-has-left-the-building-legendary-local-rocker-dies/">Snotty Scotty Has Left the Building; Legendary Local Rocker Dies</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/news/iconic-track-photographer-bill-mochon-passes-away/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/10/1-3-350x331.jpg" alt="Iconic Track Photographer, Bill Mochon, Passes Away" width="350" height="331" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/news/iconic-track-photographer-bill-mochon-passes-away/">Iconic Track Photographer, Bill Mochon, Passes Away</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-42022" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/community/memorial-day-barbecue-pasadena-senior-center/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/barbecue-1634780_640-359x239.jpg" alt="Memorial Day Barbecue at Pasadena Senior Center" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/community/memorial-day-barbecue-pasadena-senior-center/">Memorial Day Barbecue at Pasadena Senior Center</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/community/masters-series-pasadena-senior-center-history-food/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/chocolate-2202140_1280-359x205.jpg" alt="Masters Series at Pasadena Senior Center: The History of Food" width="359" height="205" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/community/masters-series-pasadena-senior-center-history-food/">Masters Series at Pasadena Senior Center: The History of Food</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/community/chinese-language-calligraphy-classes-offered-pasadena-senior-center/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/chinese-lantern-455760_1280-359x239.jpg" alt="Chinese Language, Calligraphy Classes Offered at Pasadena Senior Center" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/community/chinese-language-calligraphy-classes-offered-pasadena-senior-center/">Chinese Language, Calligraphy Classes Offered at Pasadena Senior Center</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-41918" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/calendar/april-27-may-3/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/2016-08-28-Marc_Cohn-0209-359x239.jpg" alt="April 27 – May 3" width="359" height="239" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/calendar/april-27-may-3/">April 27 – May 3</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/calendar/april-20-april-26/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/8649233681_2dcdc085c5_c-359x269.jpg" alt="April 20 &#8211; April 26" width="359" height="269" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/calendar/april-20-april-26/">April 20 &#8211; April 26</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/calendar/april-13-april-19/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/Queen_Victoria_1887.jpg" alt="April 13 – April 19" width="349" height="475" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/calendar/april-13-april-19/">April 13 – April 19</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-42350" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.pasadenaindependent.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/special-sections/2017-summer-camps-education-guide/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/2017_03_23_SUMMER-CAMPS-ISSUE-cover-359x457.jpg" alt="2017 Summer Camps Education Guide" width="359" height="457" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/special-sections/2017-summer-camps-education-guide/">2017 Summer Camps Education Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/special-sections/spring-arts-3917/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/2017_03_09_BMI_Spring-Arts-2017-1-359x457.jpg" alt="Spring Arts &#038; Entertainment – 3/9/17" width="359" height="457" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/special-sections/spring-arts-3917/">Spring Arts &#038; Entertainment – 3/9/17</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.pasadenaindependent.com/special-sections/catholic-schools-week-2/"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/01/2017_01_26_BMI_CatholicSchoolsWeekPG1-1-359x457.jpg" alt="Catholic Schools Week" width="359" height="457" /></a>
									</div>
									<h6><a href="http://www.pasadenaindependent.com/special-sections/catholic-schools-week-2/">Catholic Schools Week</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-41411" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.beaconmedianews.com/">Neighborhood Ads</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://www.pasadenaindependent.com/">Home</a> <span class="sep">&raquo;</span> <a href="http://www.pasadenaindependent.com/category/business/">Business</a> <span class="sep">&raquo;</span> <a href="http://www.pasadenaindependent.com/category/business/business-profile/">Business Profile</a> <span class="sep">&raquo;</span> <span class="current">Classic Kickboxing</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Classic+Kickboxing&amp;url=http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.pasadenaindependent.com/wp-content/uploads/2017/04/3-40.jpg&amp;description=Classic+Kickboxing&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fbusiness-profile%2Fclassic-kickboxing%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Classic+Kickboxing&amp;source=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fbusiness-profile%2Fclassic-kickboxing%2F&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fbusiness-profile%2Fclassic-kickboxing%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-44424 post type-post status-publish format-standard has-post-thumbnail hentry category-business-profile">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.pasadenaindependent.com/category/business/business-profile/" rel="category tag">Business Profile</a></span>
		  		  <h4 class="entry-title">Classic Kickboxing</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app-id='22755169' data-app='share_buttons' data-title='Classic Kickboxing' data-link='http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/' data-summary=''></div><p>&nbsp;</p>
<div id="attachment_44426" style="width: 310px" class="wp-caption aligncenter"><img class="size-full wp-image-44426" src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/3-40.jpg" alt="" width="300" height="432" /><p class="wp-caption-text">Classic Kickboxing was founded in 2002 by Mauricio Gonzalez, a professional fighter and multi-title national champion in kickboxing and taekwondo. – Courtesy photo</p></div>
<p><strong>Photos and Story</strong><br />
<strong>By Emily G. Peters</strong></p>
<p>It’s official—we’re well into our second quarter of 2017. For those struggling with their resolution to get in shape this year, Classic Kickboxing in Pasadena is in your corner.</p>
<p>This professional gym got its start in 2002 when founder and head instructor Mauricio Gonzalez decided to share his fighting expertise with anyone willing to learn. Now tremendously well-regarded in the professional fighting community, Gonzalez began to master the sport early in life.<br />
“I was born and raised in Bogotá, Colombia,” said Gonzalez. “Back then it was important to know how to fight, so at a young age in 1979 I began training and competing.”</p>
<p>&nbsp;</p>
<div id="attachment_44427" style="width: 555px" class="wp-caption aligncenter"><img class="size-large wp-image-44427" src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/5-32-545x682.jpg" alt="" width="545" height="682" srcset="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/5-32.jpg 545w, http://www.pasadenaindependent.com/wp-content/uploads/2017/04/5-32-359x449.jpg 359w, http://www.pasadenaindependent.com/wp-content/uploads/2017/04/5-32-300x375.jpg 300w, http://www.pasadenaindependent.com/wp-content/uploads/2017/04/5-32-610x763.jpg 610w" sizes="(max-width: 545px) 100vw, 545px" /><p class="wp-caption-text">The atmospheric 6,000 square-foot studio offers access to a regulation-sized boxing ring, 26 punching bags and private weight room. – Courtesy photo</p></div>
<p>&nbsp;</p>
<p>Not one to be limited, Gonzalez also trained and competed in taekwondo and Muay Thai—the latter of which also happens to be taught at Classic Kickboxing. Unlike other studios, the gym tailors its classes to athletes of any skill level, from novices to professional fighters. Regardless of each student’s experience, one thing is certain: they’re in for a killer workout.</p>
<p>“Teaching boxing, kickboxing and Muay Thai makes me happy,” said Gonzalez. “It gives me the ability to see our students learning, progressing and living healthier, more active lives.”</p>
<p>The training is, to quote one of Classic Kickboxing’s reviewers, “addicting.” Students can develop a custom-made training program to suit their strengths and weaknesses or join group classes to perfect their sparring, speed and agility as fighters. For its main classes, the studio offers two categories: the eponymous “Classic” training and the “Elite” training programs.</p>
<p>“The Classic Training Program is centered on boot camp-style kickboxing classes, and all experience and fitness levels are welcome,” said Gonzalez. “The Elite Training Program is dedicated to developing technique and taking students’ skills to the next level.” Both programs push students to their physical limits to help them “get in the best shape of their life.”</p>
<p>The pedigree of the instructors is notable. Students seeking world-class training will not be disappointed in Gonzalez and his staff on-coaches.</p>
<p>“I’ve won multiple distinguished titles throughout my career, including two-time Colombian National Taekwondo Champion, two-time Colombian National Kickboxing Champion, U.S. National Kickboxing Champion and U.S. Muay Thai Champion,” explained Gonzalez. “Our coaches are former Olympian athletes, national champions and world champions.”</p>
<p>&nbsp;</p>
<div id="attachment_44428" style="width: 522px" class="wp-caption aligncenter"><img class="size-large wp-image-44428" src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/11-8-512x682.jpg" alt="" width="512" height="682" srcset="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/11-8.jpg 512w, http://www.pasadenaindependent.com/wp-content/uploads/2017/04/11-8-359x479.jpg 359w, http://www.pasadenaindependent.com/wp-content/uploads/2017/04/11-8-300x400.jpg 300w, http://www.pasadenaindependent.com/wp-content/uploads/2017/04/11-8-610x813.jpg 610w" sizes="(max-width: 512px) 100vw, 512px" /><p class="wp-caption-text">Classic Kickboxing tailors its classes to suit the experience level of its athletes, offering programs like “Classic” and “Elite” training to sharpen technique and get you in shape. – Courtesy photo</p></div>
<p>&nbsp;</p>
<p>Classic Kickboxing holds its classes in an atmospheric 6,000 square-foot studio, filled with natural light and views of Old Town Pasadena. Students train in a regulation-sized boxing ring (from Million Dollar Baby!) with access to 26 heavy punching bags and private weight room. The environment reflects the studio’s core values of friendliness, cleanliness, and the ultimate goal: to train like a fighter.</p>
<p>“We offer a supportive, welcoming, clean and non-intimidating environment for students of all levels to train comfortably,” said Gonzalez. “Classic Kickboxing is committed to sharpening students’ fight technique while fostering a new, innovative and fun class every time.”</p>
<p>If you’re ready to train like a fighter, Classic Kickboxing is located on the second floor of 91 E. Union Street in Old Town Pasadena. Contact them at (626) 796.6387 | <a href="mailto:info@classickickboxing.com">info@classickickboxing.com</a> | <a href="http://www.classickickboxing.com">www.classickickboxing.com</a> and get sweaty with the fighters via <a href="https://www.facebook.com/ClassicKickboxing/">Facebook</a> and <a href="https://www.instagram.com/classickickboxing/">Instagram</a> @ClassicKickboxing.</p>
<span class="cp-load-after-post"></span><div class='shareaholic-canvas' data-app-id='22755173' data-app='recommendations' data-title='Classic Kickboxing' data-link='http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/' data-summary=''></div>		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>April 27, 2017</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Classic+Kickboxing&amp;url=http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.pasadenaindependent.com/wp-content/uploads/2017/04/3-40.jpg&amp;description=Classic+Kickboxing&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fbusiness-profile%2Fclassic-kickboxing%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Classic+Kickboxing&amp;source=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fbusiness-profile%2Fclassic-kickboxing%2F&amp;url=http%3A%2F%2Fwww.pasadenaindependent.com%2Fbusiness%2Fbusiness-profile%2Fclassic-kickboxing%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://www.pasadenaindependent.com/author/emily-g-peters/"><img alt='' src='http://1.gravatar.com/avatar/d0b16d6c301f84b604b631b026777851?s=80&#038;r=pg' srcset='http://1.gravatar.com/avatar/d0b16d6c301f84b604b631b026777851?s=160&amp;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Emily G. Peters</strong>
		My name is Emily and language is my joy. Whether I'm writing or editing, my calling is to share stories that inspire and edify others. When I'm not bent over my laptop writing, you might find me at the Getty, prowling the Sierra Madre foothills or on a plane heading somewhere new. 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.pasadenaindependent.com/calendar/april-27-may-3/" rel="prev">April 27 – May 3</a></div>		 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business/business-profile/classic-kickboxing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.pasadenaindependent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44424' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff893b8b4c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="alaya_recent_posts-2" class="widget widget_alaya_recent_posts"><h6 class="widget_title">SEE WHAT&#8217;S NEW</h6><ul class="post_list"><li class="post-list-44424"><a href="http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/3-40-150x150.jpg" alt="Classic Kickboxing" /></a><a href="http://www.pasadenaindependent.com/business/business-profile/classic-kickboxing/" class="post_title">Classic Kickboxing</a><p>April 27, 2017</p><div class="clear"></div></li><li class="post-list-44419"><a href="http://www.pasadenaindependent.com/calendar/april-27-may-3/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/2016-08-28-Marc_Cohn-0209-150x150.jpg" alt="April 27 – May 3" /></a><a href="http://www.pasadenaindependent.com/calendar/april-27-may-3/" class="post_title">April 27 – May 3</a><p>April 27, 2017</p><div class="clear"></div></li><li class="post-list-44434"><a href="http://www.pasadenaindependent.com/news/2017-pasadena-homeless-count-results/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/Homlessness-DREAM-BIG-150x150.jpg" alt="2017 Pasadena Homeless Count Results" /></a><a href="http://www.pasadenaindependent.com/news/2017-pasadena-homeless-count-results/" class="post_title">2017 Pasadena Homeless Count Results</a><p>April 26, 2017</p><div class="clear"></div></li><li class="post-list-44413"><a href="http://www.pasadenaindependent.com/community/memorial-day-barbecue-pasadena-senior-center/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/barbecue-1634780_640-150x150.jpg" alt="Memorial Day Barbecue at Pasadena Senior Center" /></a><a href="http://www.pasadenaindependent.com/community/memorial-day-barbecue-pasadena-senior-center/" class="post_title">Memorial Day Barbecue at Pasadena Senior Cent...</a><p>April 26, 2017</p><div class="clear"></div></li><li class="post-list-44405"><a href="http://www.pasadenaindependent.com/community/masters-series-pasadena-senior-center-history-food/" class="thumbnail"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/chocolate-2202140_1280-150x150.jpg" alt="Masters Series at Pasadena Senior Center: The History of Food" /></a><a href="http://www.pasadenaindependent.com/community/masters-series-pasadena-senior-center-history-food/" class="post_title">Masters Series at Pasadena Senior Center: The...</a><p>April 26, 2017</p><div class="clear"></div></li></ul></div><div id="metaslider_widget-8" class="widget widget_metaslider_widget"><!-- meta slider -->
<div style="max-width: 400px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-22960 ml-slider nav-hidden">
    
    <div id="metaslider_container_22960">
        <div id="metaslider_22960" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-44366 ms-image"><a href="https://www.pasadenashowcase.org" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/2017_05_03_Pasadena-Showcase-House-of-Design-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-44366" /></a></li>
                <li style="display: none; width: 100%;" class="slide-44245 ms-image"><a href="http://www.clairbourn.org/summer" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/1WK_Clairbourn-School-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-44245" /></a></li>
                <li style="display: none; width: 100%;" class="slide-44365 ms-image"><a href="https://www.trinaturk.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/2017_04_27_Trina-Turk-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-44365" /></a></li>
                <li style="display: none; width: 100%;" class="slide-44243 ms-image"><a href="http://memory5d.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/05_27_Allied-Integrated-Marketing-Memory5D-300x250-1-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-44243" /></a></li>
                <li style="display: none; width: 100%;" class="slide-35154 ms-image"><a href="https://gigglefiber.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/03/2016_03_18_Giggle-Fiber-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-35154" /></a></li>
                <li style="display: none; width: 100%;" class="slide-44271 ms-image"><a href="http://www.stluketemplecity.org" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/2017_04_17-04_20_St-Lukes-Parish-Fiesta-300X250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-44271" /></a></li>
                <li style="display: none; width: 100%;" class="slide-43251 ms-image"><a href="http://www.arcadiapaf.org/tickets/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/2017_03_09_Arcadia-Performing-Arts-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-43251" /></a></li>
                <li style="display: none; width: 100%;" class="slide-36311 ms-image"><a href="http://www.teamnuvision.net/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/05/2015_06_05_Carsten-Phillips-300x250-400x333.jpg" height="333" width="400" alt="" class="slider-22960 slide-36311" /></a></li>
                <li style="display: none; width: 100%;" class="slide-44241 ms-image"><a href="https://hearusa.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/10_05_17_HEAR-USA-Crescendo-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-44241" /></a></li>
                <li style="display: none; width: 100%;" class="slide-44242 ms-image"><a href="http://www.pasadenaplayhouse.org/originalist" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/04_20_Pasadena-Playhouse-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-44242" /></a></li>
                <li style="display: none; width: 100%;" class="slide-43858 ms-image"><a href="http://www.centuryrooter.com" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/2017_03_16_Century-Rooter-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-43858" /></a></li>
                <li style="display: none; width: 100%;" class="slide-43253 ms-image"><a href="http://www.AltadenaLibrary.org" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/03/2015_12_03_ALtadena-Library-300x250-GENERIC-AD-400x333.jpg" height="333" width="400" alt="" class="slider-22960 slide-43253" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42994 ms-image"><a href="http://www.sbroyleslaw.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/2017_02_23_Samuel-G-Broyles-Law-Offices-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-42994" /></a></li>
                <li style="display: none; width: 100%;" class="slide-44367 ms-image"><a href="http://www.readerschoicesgv.com/vote" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/RC17-WINNER-AD_300x250-Phyllis-B-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-44367" /></a></li>
                <li style="display: none; width: 100%;" class="slide-44015 ms-image"><a href="http://pasadenafarmersmarket.org/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/10.19.17-Pasadena-Farmers-Market-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-44015" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40478 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2016/11/2016_11_17_Ameriprise-Financial-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-40478" /></a></li>
                <li style="display: none; width: 100%;" class="slide-44244 ms-image"><a href="http://memory5d.com/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/05_27_Allied-Integrated-Marketing-Memory5D-300x250-2-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-44244" /></a></li>
                <li style="display: none; width: 100%;" class="slide-42694 ms-image"><a href="http://www.cityofpasadena.net/waterandpower/scholarships/" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/02/2017_02_09_Pasadena-Water-Power-300x250-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-42694" /></a></li>
                <li style="display: none; width: 100%;" class="slide-44296 ms-image"><a href="http://www.readerschoicesgv.com/vote" target="_blank"><img src="http://www.pasadenaindependent.com/wp-content/uploads/2017/04/RC17-WINNER-AD_300x250-AliceP-300x249.jpg" height="333" width="400" alt="" class="slider-22960 slide-44296" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_22960 = function($) {
            $('#metaslider_22960').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:false,
                nextText:false,
                slideshow:true
            });
        };
        var timer_metaslider_22960 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_22960, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_22960, 1) : metaslider_22960(window.jQuery);
        };
        timer_metaslider_22960();
    </script>
</div>
<!--// meta slider--></div><div id="text-493999352" class="widget widget_text"><h6 class="widget_title">STAY CONNECTED</h6>			<div class="textwidget"><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fpasadenaindependent%2F&amp;tabs=timeline&amp;width=280&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="280" height="500" frameborder="0" scrolling="no"></iframe>

<a class="twitter-timeline" href="https://twitter.com/pasindependent" data-height="600" data-width="300" data-theme="light" data-link-color="#E81C4F">Tweets by pasindependent</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="alaya_recent_comments-2" class="widget widget_alaya_recent_comments"><h6 class="widget_title">COMMUNITY FEEDBACK</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.pasadenaindependent.com/news/2017-naacp-awards-presented-outstanding-inspiring-women/">
	                            <img alt='' src='http://2.gravatar.com/avatar/bf199a959dcd60cebb7123514755bb5e?s=40&#038;r=pg' srcset='http://2.gravatar.com/avatar/bf199a959dcd60cebb7123514755bb5e?s=80&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        LeVon
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.pasadenaindependent.com/news/2017-naacp-awards-presented-outstanding-inspiring-women/#comment-670658">
	                       2017 NAACP Awards Presented to Outstanding and Inspiring Women
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	What a group of impressive, driven women! It is great to see them celebrated. "The Fabulous Four" My friend Haley has been someone that has been making a difference for&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.pasadenaindependent.com/news/informational-immigration-meeting-turns-ugly-el-monte-friday-night/">
	                            <img alt='' src='http://2.gravatar.com/avatar/bf3139bbb07702588a9fa0dd0804e506?s=40&#038;r=pg' srcset='http://2.gravatar.com/avatar/bf3139bbb07702588a9fa0dd0804e506?s=80&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Rachael
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.pasadenaindependent.com/news/informational-immigration-meeting-turns-ugly-el-monte-friday-night/#comment-670470">
	                       Congresswoman&#8217;s Recent Info Meeting Turns Ugly
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	why do noncitzens who don't even follow the rules of entry have any rights?
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://www.pasadenaindependent.com/community/cinco-de-mayo-fiesta-pasadena-senior-center-may-6/">
	                            <img alt='' src='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=40&#038;r=pg' srcset='http://2.gravatar.com/avatar/2fc2d371b7e8b3100fe37f52b0fcc0cd?s=80&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Pasadena Independent
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://www.pasadenaindependent.com/community/cinco-de-mayo-fiesta-pasadena-senior-center-may-6/#comment-670396">
	                       Cinco De Mayo Fiesta at Pasadena Senior Center May 6
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	The change has been made. Thanks!
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-493999347" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadena-chamber.org/">Chamber of Commerce</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://ww5.cityofpasadena.net/citizen-service-center/">Citizen Service Center</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.ci.pasadena.ca.us/">City Hall</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.indeed.com/m/jobs?q=&l=Pasadena%2C+CA&from=so&fromage=&sort=&radius=5&iafilter=&jt=&explvl=">Local Job Opportunities</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.ci.pasadena.ca.us/Police/">Pasadena Police Department</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://ww5.cityofpasadena.net/fire/">Pasadena Fire Department</a></h6>
</div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="ninja_forms_widget-2" class="widget widget_ninja_forms_widget"><h6 class="widget_title">Join the Community</h6>	<div id="ninja_forms_form_18_cont" class="ninja-forms-cont">
		<div id="ninja_forms_form_18_wrap" class="ninja-forms-form-wrap">
	<div id="ninja_forms_form_18_response_msg" style="" class="ninja-forms-response-msg "></div>	<form id="ninja_forms_form_18" enctype="multipart/form-data" method="post" name="" action="" class="ninja-forms-form">

	<input type="hidden" id="_wpnonce" name="_wpnonce" value="bd0d31f52f" /><input type="hidden" name="_wp_http_referer" value="/business/business-profile/classic-kickboxing/" />	<input type="hidden" name="_ninja_forms_display_submit" value="1">
	<input type="hidden" name="_form_id"  id="_form_id" value="18">
		<div class="hp-wrap">
		<label>If you are a human and are seeing this field, please leave it blank.			<input type="text" value="" name="_iPpKC">
			<input type="hidden" value="_iPpKC" name="_hp_name">
		</label>
	</div>
		<div id="ninja_forms_form_18_all_fields_wrap" class="ninja-forms-all-fields-wrap">
			<div class="ninja-forms-required-items">Fields marked with a * are required.</div>
								<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_46_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_46_type" value="text">
		<label for="ninja_forms_field_46" id="ninja_forms_field_46_label" class="">First and Last Name <span class='ninja-forms-req-symbol'>*</span>				</label>
			<input id="ninja_forms_field_46" data-mask="" data-input-limit="" data-input-limit-type="word" data-input-limit-msg="" name="ninja_forms_field_46" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req " value="" rel="46"   />
		<div id="ninja_forms_field_46_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_48_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_48_type" value="text">
		<label for="ninja_forms_field_48" id="ninja_forms_field_48_label" class="">Email <span class='ninja-forms-req-symbol'>*</span>				</label>
			<input id="ninja_forms_field_48" data-mask="" data-input-limit="" data-input-limit-type="char" data-input-limit-msg="" name="ninja_forms_field_48" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req email " value="" rel="48"   />
		<div id="ninja_forms_field_48_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap text-wrap label-above"  id="ninja_forms_field_51_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_51_type" value="text">
		<label for="ninja_forms_field_51" id="ninja_forms_field_51_label" class="">City <span class='ninja-forms-req-symbol'>*</span>				</label>
			<input id="ninja_forms_field_51" data-mask="" data-input-limit="" data-input-limit-type="char" data-input-limit-msg="" name="ninja_forms_field_51" type="text" placeholder="" class="ninja-forms-field  ninja-forms-req address city " value="" rel="51"   />
		<div id="ninja_forms_field_51_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
												<div class="field-wrap submit-wrap label-above"  id="ninja_forms_field_50_div_wrap" data-visible="1">
							<input type="hidden" id="ninja_forms_field_50_type" value="submit">
	<div id="nf_submit_18">
		<input type="submit" name="_ninja_forms_field_50" class="ninja-forms-field " id="ninja_forms_field_50" value="SUBSCRIBE" rel="50" >
	</div>
	<div id="nf_processing_18" style="display:none;">
		<input type="submit" name="_ninja_forms_field_50" class="ninja-forms-field " id="ninja_forms_field_50" value="Processing" rel="50" disabled>
	</div>
		<div id="ninja_forms_field_50_error" style="display:none;" class="ninja-forms-field-error">
		</div>
							</div>
							</div>
		</form>
		</div>
		</div>
	</div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-493999349" class="widget widget_text"><h6 class="widget_title">Pasadena Independent</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/print-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.pasadenaindependent.com/pick-up-locations/">Pick Up Locations</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-493999351" class="widget widget_text"><h6 class="widget_title">Follow Us On Instagram</h6>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_3 sbi_width_resp" style="width:300px; height:300px; padding-bottom: 10px; " data-id="1642921023" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="background: #6b6b6b; ">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="background: #6b6b6b; " target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40429"><a href="http://pasadenaindependent.com/wp-admin/">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://www.pasadenaindependent.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1493311801 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1493311801 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1493311801 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            <script type="text/javascript">
   var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
   </script><script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='ninja-forms-display-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ninja-forms/deprecated/css/ninja-forms-display.css?nf_ver=3.0.33&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-qtip-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ninja-forms/deprecated/css/qtip.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-rating-css'  href='http://www.pasadenaindependent.com/wp-content/plugins/ninja-forms/deprecated/css/jquery.rating.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='alaya_shortcodes-css'  href='http://www.pasadenaindependent.com/wp-content/themes/citynews/inc/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1642921023.3a81a9f.97a1cb1532f5472ea1ada5d3632bc739"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.pasadenaindependent.com\/business\/business-profile\/classic-kickboxing\/","stats_nonce":"ff2d1bec94","subscribe_nonce":"d1fd87d53a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.12.1'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.pasadenaindependent.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/pasadena%20independent/assets/js/ajax-comment.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ninja_forms_settings = {"ajax_msg_format":"inline","password_mismatch":"Passwords do not match.","plugin_url":"http:\/\/www.pasadenaindependent.com\/wp-content\/plugins\/ninja-forms\/deprecated\/","datepicker_args":{"dateFormat":"mm\/dd\/yy"},"currency_symbol":"$","date_format":"mm\/dd\/yy"};
var thousandsSeparator = ",";
var decimalPoint = ".";
var ninja_forms_form_18_settings = {"ajax":"0","hide_complete":"1","clear_complete":"1"};
var ninja_forms_form_18_calc_settings = {"calc_value":"","calc_fields":[]};
var ninja_forms_password_strength = {"empty":"Strength indicator","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/plugins/ninja-forms/deprecated/js/min/ninja-forms-display.min.js?nf_ver=3.0.33&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://www.pasadenaindependent.com/wp-content/themes/citynews/inc/shortcodes/js/shortcodes.js'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
            </body>
</html>